
Manual
This manual describes how to use computer as well as information 
on Windows, Internet, Upgrade, and Troubleshooting.

Customer Service Center
General Enquiry Hotline:   2862-6001
Technical Support Hotline:  2862-6406
E-mail: service@sehk.samsung.com

Web Site:
http://www.samsung.com/hk 

SA
M

SU
N

G
 M

55 M
anual M55

The product images may differ from actual product appearance.

 m55-hk_cover  2006.2.7 9:13 AM  페이지1   1000 Dolev-1524-Mono-S  T



1. Getting Started

Introducing the Computer ..........................................................................1-2

Turning the Computer On and Off..............................................................1-5

Touchpad .................................................................................................1-7

Using the Keyboard ..................................................................................1-9

Status Indicators......................................................................................1-11

Adjusting LCD Brightness .........................................................................1-12

Adjusting the Volume ..............................................................................1-13

Using the Remote Control ........................................................................1-14

Proper Seating Posture During Computer Use ...........................................1-15

2. Introducing Windows

Windows XP Basics...................................................................................2-2

Document Operations................................................................................2-7

3. Using The Computer 

Using the CD-Rom Drive............................................................................3-2

Enjoying Home Theater .............................................................................3-7

Using the Multi Card Slot...........................................................................3-9

Using the PC Card Slot............................................................................3-11

Using EasyBox ........................................................................................3-12

Using Samsung Update Plus ....................................................................3-14

Contents

The photographs used in this user manual may be somewhat different in shape and
color to those of your computer depending on the model of your computer.

 m55-hk_con  2006.2.7 9:12 AM  페이지1   1000 Dolev-1524-Mono-S  T



Using AVStation premium........................................................................3-16

Using AVStation now / Using AVStation premium Viewer..........................3-29

4. Connecting to the Internet

Connecting to the Internet ..........................................................................4-2

Connecting to the Internet Using a Modem .................................................4-3

Configuring the Network Environment Settings for Wired LAN Connections........4-4

Configuring the Network Environment Settings for Wireless LAN Network (WLAN)..4-7
Using Samsung Network Manager...........................................................4-14

Using Network Service ............................................................................4-21

Using Bluetooth Devices...........................................................................4-27

5. System Management

Managing Power ......................................................................................5-2

Using the Battery ......................................................................................5-4

Upgrading Memory ..................................................................................5-8

Using the Security Lock............................................................................5-10

Traveling with the Computer.....................................................................5-11

6. Customizing your computer

Using System Setup...................................................................................6-2

Configuring the Password..........................................................................6-4

Changing Booting Priority..........................................................................6-6

Configuring Resolution and Color Depth.....................................................6-7

Using External Display Devices ..................................................................6-8

Checking for Viruses ...............................................................................6-11

 x11-hk_con  2006.1.24 3:40 PM  페이지2   1000 Dolev-2540-Color-S  T



7. Recovering the Computer

Using Magic Doctor ..................................................................................7-2

Restoring the System .................................................................................7-3

Reinstalling Software .................................................................................7-5

Re-Installing Windows ...............................................................................7-7

Q&A......................................................................................................7-10

Appendix

System Specifications ................................................................................A-2

Wireless LAN Specifications ......................................................................A-3

Copyright.................................................................................................A-4

Safety Instructions .....................................................................................A-5

Samsung Notebook Computer Global Warranty

 x11-hk_con  2006.1.24 3:40 PM  페이지3   1000 Dolev-2540-Color-S  T



Getting Started

This chapter provides 
basic information 

for using this computer. 
System overview and 
methods for general 

use are provided. 

Chapter 1Chapter 1
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Introducing The Computer

Front View

LCD Panel

Keyboard (P. 1-9)

Status Indicators 
(P. 1-11) 

Multi Card Slot
(P. 3-9) 

Etiquette Mode Button 
(P. 1-9)

Status Indicators (P. 1-11) 

Speaker (L)

AVStation Buttons (P. 3-29)

Power Button (P. 1-5)

Remote Control Sensor 
(P. 1-14) 

LCD Latch

Volume Control Buttons
(P. 1-13)

Touchpad 
Button Speaker (R)Touchpad (P. 1-7) 

Wireless LAN Button 
(P. 4-7)
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Right View

Left View
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CD Drive 
(Optional, P. 3-2) 

Microphone Jack Monitor Port

USB 2.0 Port

Network(LAN) Port 
(P. 4-4) 

Fan Vents Modem Port (P. 4-3) PC Card Slot 
(P. 3-11) 

Headphone Jack /
S/PDIF Jack

(Optical, P. 3-7)

Line-In Jack

USB 2.0 Port IEEE 1394 Port (6Pin)
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CCCCaaaauuuutttt iiiioooonnnn Removing or disassembling the hard disk drive will void your warranty. To replace
the hard disk drive, please contact your nearest Samsung Service Centre.
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Rear View

Bottom View

TV Output Port 
(S-Video, P. 6-8)  

DC-In Port Battery (P. 5-4)

Battery Latches

USB 2.0 Port

Memory Compartment
(P. 5-8)

Security Lock Port (P. 5-10)

HDD Compartment

Docking Connector
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Turning the Computer On and Off

Turning On
1. Insert the battery and connect the power according to the supplied Installation

Guide.
2. Lift up the LCD panel and open it to a comfortable angle.
3. Press and then release the power button to turn the system on.

Turning Off
1. Click the Start button on the Taskbar.
2. Select Turn Off Computer. 
3. Click Turn Off from the [Turn Off Computer] window.

1-5Chapter 1. Getting Started

CCCCaaaauuuutttt iiiioooonnnn If the computer has not turned off properly due to a system error, press and hold
the power button for more than 4 seconds to turn the system off. After doing so,
when you turn the system on, the system examination program is executed 
automatically.

Power Button
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Creating and Changing User Accounts

Multiple users can be registered in a single system so that each user may
use their own customized working environment. Procedures to register
and change user accounts are provided below. 

■ Registering a new user

1. Click Start > Control Panel.
2. Click User Accounts > Create a new account.
3. Type a name for the new account, and click Next.
4. Select the account type and click Create Account.

The new user account has been created.

■ Changing users

1. Click Start > Log Off.
2. Click Switch User.

3. In the [Windows Log On] window, select the desired user name.

NNNNooootttteeee    To login with an Administrator Account To delete a user account 
1. Click on a user account to delete and click Delete the account.
2. Select either Keep Files or Delete Files, and then click Delete Account.
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Touchpad

Movement of the pointer (arrow) on the screen will correspond to 
movement made with a finger on the touchpad.

■ Click (Select Function) 
Place a finger on the touchpad, move the pointer on the screen to the icon or
item to select, and tap the touchpad once. The click operation is also used to
move the ‘cursor’ during document operations.

■ Double-click (Run Function) 
Place a finger on the touchpad, move the pointer on the screen to the item to 
run, and quickly tap your finger on the touchpad twice.
Or double-click the left touchpad button.

1-7Chapter 1. Getting Started

Touchpad buttons 
the two buttons below the touchpad

provide identical functions to buttons
of a mouse. 

Touchpad

NNNNooootttteeee    Locking the touchpad
You can lock the touchpad and use only the keyboard and mouse. To lock the
touchpad function, press the <Fn>+<F9> key combination.
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■ Using the Touchpad Scroll Function

The touchpad has a scroll function, which can be used like the wheel dial of a
wheel mouse. Move up and down along the right edge of the touch pad
(scrolling up and down) or left and right along the bottom edge of the touch pad
(scrolling left and right) to scroll the screen. However, this may not apply to some
programs.

1-8 Manual

■ Drag (Move / Select) 

Drag and drop a part to the required
place.

CCCCaaaauuuutttt iiiioooonnnn Please use the touchpad only with your finger. Using sharp devices may damage
the touchpad.

Operating the touchpad or touchpad button while starting your system may
increase the time required for starting Windows.

To utilize the touchpad buttons for other more diverse functions, please refer to the
Mouse icon in the Control Panel.

NNNNooootttteeee    

This button is held down
Place the touchpad pointer on the title bar of the
window.
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Using the Keyboard
Function Keys

<Fn> Key

<Fn> Key

Numeric Keypad
Screen Brightness and Volume
Adjustment / Direction Keys

■ Special Function Keys: The <Fn> key activates special functions when
pressed in combination with other keys.

Places the computer into standby mode. To resume from standby
mode, press the power button.
Shows the current power source and the remaining battery charge.
Used to type the symbol for Euro currency.
Switches the display between the LCD and an external display
device when an external display device is connected. (P. 6-8)
Turns the LCD on and off.
Turns the audio output on and off.
This feature enables you to experience more stereophonic sound. You
can select one of the following modes by pressing the button. 

Turns the wireless LAN service on and off for appropriate models.

Turns the touchpad function on and off.

Function

Standby

Gauge
Euro

CRT/LCD

Backlit
Mute
SRS

Wireless
LAN

Touchpad

Key
Name

Key Com-
binations

WOW XT Mode: Select to listen to music.
TRUSURROUND Mode: Select to watch a movie. 
SRS OFF Mode: Switches off the SRS function.
The SRS function is only supported through the built-in
speaker of the computer and the headphones. It is not 
supported through the S/PDIF port.

NNNNooootttteeee    
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Application Key
Provides the right button function of the touchpad.

Windows key
Display start menu.

Screen Control  Key

Moves to the screen above or below, or moves the cursor to the beginning or end
of the sentence.

Key Function

You can select Etiquette Mode when you require a quiet operating
environment.

Makes the keypad in the middle of keyboard available.

Scrolls the screen up and down while the cursor position does not
change in some applications.

Increases the audio volume.

Decreases the audio volume.

Turns the LCD screen brighter.

Turns the LCD screen dimmer.

Function

Etiquette
Mode

Num Lock

Scroll Lock

Volume Up

Volume
Down
Brightness
Up

Brightness
Down

Key
Name

Key Com-
binations

In low-noise mode, the operational speed of a pro-
gram may be slowed down because the CPU operates
at minimum speed, and the system may overheat
because the fan is rotating only at low speed.

CCCCaaaauuuutttt iiiioooonnnn
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Turns on when the numeric keypad is activated.

Turns on when all alphabet characters you type will be
in upper case.

Turns on when it is set to scroll the screen up and down 
while the cursor position does not change in some applications.

Blinks when the hard disk drive or CD drive is in operation.

Turns on when wireless LAN function is enabled. 
(This light does not operate for the models without wireless LAN.)

Blue - When the computer is operating on AC power and 
the battery is fully charged

Amber - When the computer is operating on AC power and 
the battery is being charged.

Off - When the computer is operating on battery power.

Turns on - when the computer is turned on.
Blinks - when the computer is in Standby mode.

Num Lock

Caps Lock 

Scroll Lock

Hard Disk Drive /
CD Drive

Wireless LAN

Charger

Power

DescriptionNameIcon

Status Indicators
Shows the operating status of the computer.
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Adjusting LCD Brightness

There are 8 levels of LCD brightness (1:Dimmest~8:Brightest).

■ To adjust using keyboard

Press <Fn>+< > or <Fn>+< > keys from the keyboard to adjust LCD
brightness.

Whenever you turn the system on or change the power source the brightness
level changes according to the settings.

when operating on AC power: Brightness Level 8
when operating on battery power: Brightness Level 1

■ Adjusting the brightness using the Battery Manager

You can adjust the screen brightness using the Battery Manager. (P. 5-6)

Maintaining your LCD brightness settings after turning the system
off and on
1. Turn the system on. When the Samsung Logo appears, press the <F2> key

to enter Setup.
2. In the Boot menu, change the Bright Mode Control option to User

Control.
3. Save the settings and exit Setup.

–When using the Battery Manager, only the screen brightness set in 'Custom
Mode' is maintained.

To save the battery charge
When your computer is operating on battery power, adjusting the LCD 
brightness level to dimmer diminishes the battery power consumption.

Bad pixels in the LCD
The limits of the LCD manufacturing technology allow a maximum of 10
abnormal or bad pixels, which do not affect system performance. This system
may have the same level of abnormal or bad pixels as any other company’s
products.

NNNNooootttteeee    

CCCCaaaauuuutttt iiiioooonnnn Maintenance Instructions
When cleaning the LCD panel, use only computer specific cleaners on a soft 
cloth, and lightly wipe in one direction.
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Adjusting the Volume

■ Adjusting the Volume using the Volume Control Button
Adjust the volume by using the Volume Control Button ( ).

■ To adjust using keyboard
Press <Fn>+< > or <Fn>+< > from the keyboard.

■ Using the Volume Control Program
On the taskbar, click the Volume ( ) icon, and adjust the slide bars.

For advanced volume control options, double-click the Volume ( ) icon, and
adjust the settings in the [Master Volume] dialog.

CCCCaaaauuuutttt iiiioooonnnn When you turn the system on, a booting noise may occur.
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Using the Remote Control (Optional)

Using the remote control for the computer is described below. To use the
remote control, install the supplied battery into the remote control first.

■ Installing Battery
Move the groove ( ) on the cover to the position by using a
coin and open the battery cover. (To open the cover, turn it
counterclockwise.)

Insert the battery so that the positive pole (+) of the battery is
towards the inside of the cover.

Move the groove ( ) on the cover to the position by using a
coin and open the battery cover by turning it clockwise.

■ Remote Control Buttons

■ Remote Control Operating Range
The valid distance for the remote control is determined by the use environment. It
is recommended to use the remote control within 3 meters and a 45 degree
angle from the remote control sensor on the device.

-

+

NNNNooootttteeee    When the remote control is not being used, keep the remote control in the PC
card slot. To keep the remote control in the slot, insert the remote control into
the slot so that the Remote Control Signal Transmitter faces outward.

NNNNooootttteeee    Buttons indicated by (*) do not work in some applications.

When pressing the Power / Standby Button in Windows, the computer
enters Standby mode. The computer will not shut down.

AVS Button (P. 3-29)
- When the computer is turned off, 

AVStation now is launched.
- When the computer is turned on, 

AVStation premium Viewer is launched.

Remote Control Signal Transmitter

Volume Control Button

ENTER Button
Press to execute the selected item.

Power / Standby Button
Press to turn the computer on

or to enter Hibernation.

Playback Control Button

Direction Button *
Press to move to an item.

BACK Button *
Press to return to the

previous step.
MUTE Button

Press to mute the sound.
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Proper Seating Posture During Computer Use

The proper seating posture during computer use is provided here. 
Maintaining proper posture during computer use enhances performance
and prevents physical bodily harm.

Seating Posture
- Position the chair so that the eyes are slightly higher than the display

panel. 
- Straighten the neck and back.
- Place the legs naturally. 
- If necessary, use a cushion to provide extra back support.
- Avoid working postures that require twisting the body or neck.

Lighting
- Soft, indirect lighting is recommended. 
- Position the display panel so that external light does not reflect off the

screen. Use curtains, if necessary.

Work Habits
- Take periodic breaks and stretch out stiff muscles regularly. 
- Look outside the window or at distant objects frequently to relieve strain

on the eyes.

If necessary, use a footrest to raise the level of your knees 
and ease the pressure on the thighs.
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Introducing Windows

This chapter provides basic 
information on using 
the computer’s main 

operating system 
Windows.

Chapter 2Chapter 2
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Windows XP Basics
Windows is the computer’s main operating system, which needs to be
familiarized with in order for efficiently computer use.

Windows XP Tour
A tour of the elementary functions provided by Windows XP.

Click Start > Tour Windows XP.

Or click Start > All Programs > Accessories > Tour Windows XP.

Click on the topics to find out about important functions of Windows XP.

Click the Title.

An explanation will appear 
on the lower part of the screen. 
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Understanding the Desktop

The Desktop is the working area on the computer. It consists of the large workspace,
which is more or less the entire the screen and a Taskbar at the bottom.

Start Button Opens the Start Menu.

Taskbar
Displays programs that are currently running. 
Frequently used icons can be placed here. 

Recycle Bin Deleted files or folders end up here.

Language Bar Enables switching between English/other languages
text inputs and provides other text input services.

Start Menu

Start Button

Taskbar System Tray with Clock

Language Bar
Recycle Bin

Desktop Icons
You can directly

launch a program.
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Understanding the Start Menu

The Start Menu includes everything that is required to start Windows. 

From the Start Menu it is possible to run a program, open a file, assign system users
with the Control Panel, receive support by clicking Help and Support, and search
desired items from computer or Internet by clicking Search. 

Displays the contents of the hard disk, the CD-ROM
drive, the network drive, and floppy disks. It can
also be used to search and open files and folders.

Enables users to configure settings on the
computer. 

Provides on-line help, information on Windows 
and troubleshooting. 

Enables users to search for information in files 
or the Internet.

Runs programs or documents.

My Computer

Control Panel

Help and Support

Search

Run

Fixed Items

Internet Browser 
Electronic Mail Program

This Folder Stores 
Personal Documents

My Computer

Control Panel

Help and Support

Includes All Programs

List of Programs Last Used
The program item and location

may be changed.

Click This Button 
to View the Start Menu
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Understanding a Window

A window is the basic component in working with the computer. The My Computer
window, which is a window for the computer’s hard drive, will be used as an exam-
ple here to show the basic composition of a window. 

Click Start > My Computer.

Double-click the hard drive (local disk) to view internal folders and files stored in it. If
the contents do not appear, click Show Contents.

Title Bar

Menu Bar 

Quick Task Window 

Folder Icon

Close Window Button
Maximize Button
Minimize Button

Double-click a shared
document or a local disk
to view the folders and
files in it.

Folders

Files

What is a Drive? A storage device in which files and folders are
saved in,  and read from. 

What is a Folder? A folder is used to group and manage files 
systematically, and may include files in sub-folders.
It is similar to a bookshelf.

What is a File? A file is a document or various kinds of material
that is generated as a result of program operation.
It is also called data.

To view the entire structure of the drive

Click the Folder Icon in the Toolbar to view the entire structure. Click again to
return to the Quick Task Window.  

NNNNooootttteeee    

Tool Bar
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Help and Support Center

Help and Support Center provides references and troubleshooting information
regarding computer use.

Please refer to help and support centre before calling the Samsung helpline.

Click Start > Help and Support.

Related help information
appears when a search 

keyword is entered.

Displays Help Index

Help Topics

Troubleshooting Information

Connect to Support Center. 
The computer has to be 
connected to the Internet

Computer information
can be viewed and 
the problem can be
diagnosed. 
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Document Operations
To create documents, WordPad or NotePad, which is included in
Windows, or a separate specialized word processor program can be
used, such as MS Word.
Instructions for creating documents using WordPad is provided here.

■ Creating a New Document

1. Click Start > All Programs > Accessories> WordPad

2. Create and edit your document. For more information about WordPad, 
refer to on-line Help.

■ Saving a Document

1. Select File from the Menu, and click Save.

2. Click on the Save in field to specify a folder to save the file in, enter the name
of the file in the File Name field, and click Save.

Save Location

Enter File Name
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■ Opening a Document

1. Click Start > All programs > Accessories > WordPad.
2. Select File From the Menu, and click Open.
3. Click on the Look in field and specify the folder in which the file is saved.
4. Select the file to open and click Open.

■ Printing a Document

To print a document, connect a printer to the computer.
For more information about connecting and configuring a printer, please refer to
the printer manual.

To print a WordPad document
1. Turn on the printer, and insert paper.
2. Open the WordPad file to print.
3. Select File from the Menu and select Print.
4. Click Properties, adjust the printer options accordingly, and click OK.
5. In Print window, click OK to print the document.
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Using The Computer

This chapter investigates various 
different functions of the computer 

and provides information 
on using the related application 

programs for them. 

Chapter 3Chapter 3

 r65-hk_ch3  2006.1.2 2:45 PM  페이지1   1000 Dolev-2540-Color-S  T



Using the CD-ROM Drive
This computer has one of the following CD drives.

- RW-Combo Drive Read a CD/DVD, and writes data onto a CD.
- DVD Super Multi Drive Reads CD/DVDs and writes data to CD/DVDs.

Supported DVD types include DVD±R, DVD±RW and
DVD-RAM.

1. Press the Eject button on the side of the CD drive.

2. When the tray slides out, place a CD onto it and push down until it clicks.

3. Push the CD tray in gently. The CD will run automatically.

3-2 Manual

To eject a CD when the CD drive is out of order or the system is turned off, unfold
a paper clip, and insert the unfolded end of the clip into the hole ( ) and
press until the CD tray opens.

NNNNooootttteeee    

A CD-ROM drive is optional. For more detailed product specifications, refer to the
product catalog.

NNNNooootttteeee    

CCCCaaaauuuutttt iiiioooonnnn To clean a CD or DVD title, clean the disc with a soft clean cloth by wiping from the
center outwards.

Do not eject the CD while the Status Indicator is on. 

Emergency Eject Hole

Eject Button

Status Indicator
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Using the Windows Media Player

Window Media Player enables you to play and manage audio and video files.

Click Start > Windows Media Player.
Or click Start > All Programs > Accessories > Entertainment > Windows
Media Player.

Running the program the first time displays the set up screen. Define the settings
according to the instructions displayed on the screen.
When you complete the settings, the following screen appears.

Features

Playlist pane

Playback Controls area

To view detailed information on how to use Windows Media Player: 
Run Windows Media Player and right-click over the Function Taskbar and select 
Help > Windows Media Player Help

NNNNooootttteeee    
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To Play an Audio CD

1. Insert an audio CD into the CD drive, and a list of all available players is 
displayed automatically.

2. Select Windows Media Player, and click OK to play the audio CD.

To Play a Video CD

1.   Insert a video CD into the CD drive.
2. When a video window appears, double-click the MPEGAV folder.
3. Double-click the DAT file.
4. When a warning window appears, click the Open with button.
5. In the new window, click Select Program from List and click OK.
6. Select the Windows Media Player, and click OK. 

The video will start playing.
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To Write Data in CD

If your computer has CD-RW functionality, you can copy data to a blank CD or 
create an audio CD.

1. Insert a blank CD into the CD-RW drive.

2. Click Open Writable CD Folder and click OK. The CD-ROM drive window
appears automatically.

3. Click Start > My Computer.
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4. Select, drag and drop folders or files to copy onto the CD-ROM drive window.
Click Write Files to CD in the CD-ROM drive window.

5. When the CD Write Wizard appears, enter the CD label, and click Next. 
The data will begin copying.

6. When copying is completed, a ‘completed’ message will appear and the 
CD-ROM drive will open automatically. 

3-6 Manual

CD-ROM drive window

2. Click Write Files to CD
1. Drag and drop folders or files to copy

My Computer window

For more information on copying CDs

Click Start > Help and Support. Enter [CD copy] in the search field, and click the
Search button.

To Burn an Audio CD:
Run Windows Media Player and right-click over the Function Taskbar and select
Help > Windows Media Player Help from the popup menu.
Select Using the Player > Using CDs, DVDs and VCDs > Using CDs >
Burning your own CD > To burn your own CD to see detailed 
information.

NNNNooootttteeee    
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Enjoying Home Theater

This product supports 5.1 channel output, which is a basic function
for home theater systems, and DVD drives. It provides 3D surround-
ing sound and vivid screen.

The following devices are required to enjoy a home theater system.
5.1 channel speaker system (amplifier, speakers, connection cables)
(Purchased separately)
DVD drive and DVD playing program on the computer
DVD title that supports 5.1 channel (Purchased separately)

■ Step 1. Connect 5.1 channel speaker system to your computer
1. Connect the S/PDIF jack of the system and a 5.1 channel amplifier.
2. Connect speakers to the amplifier. (See the User Manual for the Speakers)
3. To view through a TV, connect the TV and change the current display

device to TV in the Display Properties. (See ‘P. 6-8 Connecting to a TV’.)

Digital amp

Surround L speaker

Computer

Center speaker

TV

Front R speaker

Surround R speaker

Subwoofer

Front L speaker

Home theater system usually consists of a TV, DVD, 5.1 channel speaker, and
digital amp and provides a high-resolution screen (MPEG2) and 3D sur-
rounding sound (Dolby 5.1 or DTS). With a home theater system, you can
enjoy a vivid screen and sound in your home as if you are in a movie theater.

NNNNooootttteeee    
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■ Step 2. Setting the Sound to Digital Sound Output on the Computer
Since the sound of the computer is set to Digital Output by default when pur-
chasing the computer, additional settings are not required. You can confirm
the setting as follows.

1. Double-click the Volume ( ) icon in the notification area of the Taskbar
and select Options > Advanced Controls.

2. Click the Advanced button below the Master Volume and check if the 1
Disable Digital Output item is unselected.
The option must be unselected for sound to be output in digital format.

■ Step 3. Enable S/PDIF on the DVD program
To use 5.1 channel speakers, you need to install the CyberLink Power DVD
program from the CyberLink DVD Solution Installation CD(or System software
Media) provided with your computer, then change the settings as per the fol-
lowing.
The CyberLink PowerDVD program is optional and may not be provided
depending on the model.

1. Run Power DVD and click the Settings button.

2. On the Audio tab, set the Output setting to ‘Use SPDIF Output’.

Now, you can enjoy home theater using DVD titles.

3-8 Manual

CCCCaaaauuuutttt iiiioooonnnn To control volumes for your 5.1 channel speaker, use the control on the digital
amp. (Please, refer to the speaker manual.)
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Using the Multi Card Slot
Using the Multi Card Slot, you can use memory cards such as a Memory Stick,
Memory Stick Pro, SD Card, MMC, or xD Card. A memory card is used as a
removable disk and is useful for exchanging data between a computer and a
digital device such as a digital camera.

■ To insert and use a memory card

1. Insert a memory card into the Multi Card Slot.

CCCCaaaauuuutttt iiiioooonnnn Restrictions on Using Memory Cards

You can use memory cards for storing data only. Copyright protection function is not
supported.

Memory Stick Memory Stick Pro SD Cord MMC xD Cord

CCCCaaaauuuutttt iiiioooonnnn Remove the Slot Protector first, before using the Multi Card Slot.
Press the end of the Slot Protector lightly, and remove the Slot Protector when it
pops up.

To protect the data in the memory card
Set the write protection tab of the Memory Stick or SD memory card to the Lock
position.

NNNNooootttteeee    

( ex : Memory Stick)
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2. Click Start > My Computer. The inserted memory card is displayed.

3. You can write data to the memory card. If the memory card is not format-
ted yet, format the memory card before use.

To remove a memory card
1. Press the end of the memory card softly to pop it outward.

2. If the card pops out with a clicking sound, remove the card from the sys-
tem.

To format a memory card
You can use a memory card after the format operation. The procedures to
format a memory card are described below.

1. Click Start > My computer.
2. Press the right touchpad button on the memory card drive, and select

Format from the pop-up menu.
3. Click Start to start the format operation.

CCCCaaaauuuutttt iiiioooonnnn Since the memory card may be easily mislaid when moving your computer, keep the
memory card separately.

CCCCaaaauuuutttt iiiioooonnnn Since format operation deletes all data in the memory card, please make sure that
there is no important data in the memory card before formatting.

To protect the data in the memory card
Set the write protection tab of the Memory Stick or SD memory card to the Lock
position.

NNNNooootttteeee    

CCCCaaaauuuutttt iiiioooonnnn To use a memory card in both the computer and other digital device such as digital
camera, it is recommended to format the memory card in the digital device. If you for-
mat the memory card in the computer, you may have to format the memory card in
other digital device again to use the memory card in the digital device.

If you format the memory card in the computer, you may have to format the memory
card in other digital device again to use the memory card in the digital device.

( ex : Memory Stick)
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Using the PC Card Slot
Various different functions can be added by inserting PCMCIA cards into the
system. This system supports 16 / 32 bit, type I or II PCMCIA card types.

1. Insert a card into the PC card slot on the side of the system. 

2. When a card is inserted, Windows automatically installs the necessary driver for
the card. If no available driver can be found by Windows, the driver has to be
installed using the disk supplied with the card. 

CCCCaaaauuuutttt iiiioooonnnn Before using the PC card slot, remove the slot protector.
Push the eject button of the PC card slot once to pop it out. Push the button again to
eject the slot protector.

To remove PCMCIA card

a. Double-click Safely Removes Hardware icon ( ) in Taskbar.
b. Select the appropriate PCMCIA card and click Stop button.
c. When ‘Safe to remove Hardware’ window appears, click OK.
d. Press Eject button at PC card slot once, then the button pops out.
e. Press the projected button to eject the PCMCIA card.

NNNNooootttteeee    

CCCCaaaauuuutttt iiiioooonnnn You cannot use a ZV card and a PCMCIA III card through the PC card slot of the 
system.
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Using EasyBox
Use EasyBox program to make use of Windows' complicated function
easily andconveniently.

Learn about EasyBox
Double-click the EasyBox( ) icon on the desktop. 
(Or select Start > All Programs > Samsung > EasyBox > EasyBox.)

▶ System : System management features are available, including disk defrag-
menter, removing unnecessary files/folders, computer scheduling and
system recovery.

▶ BIOS : In windows-based mode, you can recover the BIOS defaults and
change the boot sequence.

▶ Desktop : Desktop management features include changing the font size, execut-
ing a magnifier function, the start menu settings and managing the
quick launch icons on the taskbar.

▶ Security : Here you can configure the security settings supported by Windows
XP SP2. You can also change the configuration of the firewall set-
tings, Windows automatic updates and blocking pop-ups when con-
nected to the Internet.

▶ Plus Tip : This is a collection of additional Windows functions that are useful for
system management. (Offering shortcut descriptions of Windows, 
configuring network sharing and opening local folder sharing, etc.)
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Using EasyBox
The security management function will be used as an example here to show the func-
tion of Easybox

■ Configuring Firewall 
The Windows Firewall prevents unauthorized users from gaining access to
your system via the network or the Internet.

1. Click Start > All Programs > Samsung > EasyBox > EasyBox.

2. Click Security from the top menu bar.

3. Select Windows Firewall Settings from the Security menu on the
left.

4. Select a firewall level.

5. Click Apply.

Click the User Setting button for advanced features, including exceptions
and permissions.
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Using Samsung Update Plus
Samsung Update Plus is software that examines and updates
Samsung software and drivers installed on your Samsung computer
to the latest version. To use Samsung Update Plus, your computer has
to be connected to the Internet. 

■ To Update Samsung Software and Drivers

1. Select Start > All Programs > Samsung > Samsung Update
Plus > Samsung Update Plus.

2. Click Search for and Install Updates and click the Search for
Updates button. 

3. If there are available software or driver updates for your computer, the
available updates will be listed. Select the required updates from the list
and click Install Update to start the update.    

If this is the first time you are running the program, a window will appear
asking you if you agree to the agreement in the window. 
Click Agree to use this software. 

NNNNooootttteeee    
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(The update list on the screen may differ depending 
on the computer model.) 

Update List

Updates that must be installed separately.
If you select an update that must be installed separately, a message appears
informing you of this. Follow the instruction message to correctly install it. 

Automatic update items display
By default, your computer is configured to automatically search for updates.
If there is a new update available, this is notified in the notification area.
Click the balloon help icon in the notification area. Here you will be able to
find the latest available updates.

To change the automatic update settings, click the Custom button in Figure 2
and change the settings.
: Samsung Update Plus does not provide updates for additionally installed

software and device drivers.

NNNNooootttteeee    
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Using AVStation premium
AVStation premium is an integrated multimedia program that enables users to enjoy
music, photographs, video, movies, etc. all with a single program.

NNNNooootttteeee • AVStation premium is optional and may not be provided depending on the
model.
• The screens used in this manual may differ from actual screens according to the
program version.
• TV Station is only available for systems supporting the TV function.
• For detailed usage, refer to the program help.

Start and Screen Layout
To launch the program, select Start > All Programs > Samsung >
AVStation premium > AVStation premium.

Alternatively double-click the AVStation premium icon ( ) on the Desktop.

MUSIC : You can play a music file or an audio CD.

PHOTO : You can view or edit a photograph (image), and also view the
photographs through a SlideShow.

MOVIE : You can play a video (movie) file or a DVD/VCD title.

Station Bar

Library

Menu Bar

Exit
Press the Exit button to exit the
program.
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MUSIC Station
Launch AVStation premium and click MUSIC on the Station Bar.

NNNNooootttteeee What is EDS (Enhanced Digital Sound)?
EDS (Enhanced Digital Sound) is a sound quality enhancement technology devel-
oped by Samsung Electronics. You can listen to clearer sound if you enable the
EDS function when playing music or video on AVStation premium.

Station Bar

MUSIC Library

Register a File

MUSIC Menu Bar

Playlist

Playlist Control Buttons

Play Control Buttons Volume
Control

Play
Options

EDS Setting Button
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■ Playing an Audio CD
The procedures to play an audio CD are described below.

1. Launch AVStation premium and insert an audio CD into the CD drive.

2. In the Audio CD window, select Play Audio CD using Samsung AVStation
and click the OK button.

3. The tracks on the audio CD are displayed in the Playlist and the first track is
automatically played.

NNNNooootttteeee If an audio CD is already in the CD drive, double-click the album title in the
Audio CD folder of the Library and add the tracks to the Playlist. The tracks
added to the Playlist are played.
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■ Playing a Music File
If a music file is registered to the MUSIC Library, you can easily play the music
file.

For the procedures to register tracks to the Library, refer to (P. 3-20).

1. Move to MUSIC Station and double-click on All Music.

2. Double-click a music file. The file is added to the playlist and played.

NNNNooootttteeee Play a Track not registered to the Library
Click File > Open, select a music file to be played and click Open. The selected
track is registered to the Library and played.

Creating My Playlist
My Playlist is a personal album with which you can collect, manage and play
your favorite music files. For the procedures to create My Playlist, refer to the
descriptions of MUSIC Station in Help.
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■ Adding Music Files to the Library
MUSIC Library is a library holding music files used by MUSIC Station. The proce-
dures to add music files saved on the computer to the Library are described
below.

You can add files, folders or search and add files. As an example, the proce-
dures to add a folder are described below.

1. Click on the Register a File ( ) button below the Library and click on Add
by Folders.

2. Select a folder which included music files and click the OK button. The music
files in the folder are added to the Library.

NNNNooootttteeee The tracks used in AVStation are automatically added to the Library.
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PHOTO Station
Launch AVStation premium and click PHOTO on the Station Bar.

■ Viewing an Image
The procedures to view images registered to the PHOTO Library one by one and
through a SlideShow are described below.

For the procedures to register image files to the Library, refer to (P. 3-24).

1. Move to PHOTO Station and double-click on All Images.

2. Click on a folder which includes images, and the images in the folder are dis-
played in the Image Viewer window.

Station Bar

PHOTO Library

Register a File

PHOTO Menu Bar

Image Viewer Tab Image Editor Tab

Move to a Higher-Level
Folder

Preview/Zoom-in

Image

Image Viewer
Window
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3. Double-click on an image. The selected image is zoomed in on.

Viewing an Image not registered to the Library
Click File > Open, select an image file to view and click Open.

The selected image file is registered to the Library and displayed in the
Image Viewer window.

Viewing an Image in Full Screen or through a SlideShow.
Click the Full Screen ( ) button or SlideShow ( ) button below the
Image Viewer window.

To return to the Image Viewer window, press the <Esc> key or double-click
on the screen.

Watching a SlideShow while Listening to Music
To watch a SlideShow while listening to music, play music from MUSIC
Station and run SlideShow.

Setting an Image as the Background.
Click the Set as Background ( ) button below the Image Viewer win-
dow. The selected image is set as the Desktop background.
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■ Editing an Image
You can change the shape of an image, edit an image or apply special effects to
an image. The image editor functions are described below.

1. Select an image to edit in the Image Viewer window, and select the Image
Editor tab. The Image Editor screen appears.

The Image Editor screen consists of an Image Workspace window and 3 Tool
tabs.

2. Edit the image using the Shape, Edit and Effect tools.

Shape tool : Change the shape of an image through cut, resize.
Edit tool : Draw a line, add some clip art or enter letters.
Effect tool : Apply various effects to an image.

3. When finishing editing an image, click the Save Edited Image ( ) button
below the Image Editor window. The edited image is saved.

Image Workspace

Zoom In /
Zoom Out

Tool Tabs
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■ Adding Images to the Library
The PHOTO Library is a library holding image files to be used by PHOTO
Station. The procedures to add image files saved on the computer to the Library
are described below.

You can add files, add folders or search and add files. As an example, the pro-
cedures to add folders are described below.

1. Click the Register a File ( ) button below the Library and click on Add
by Folders.

2. Select a folder which includes image files and click the OK button. The image
files in the folder are added to the Library.

NNNNooootttteeee The image files used in AVStation are automatically added to the Library.
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MOVIE Station
Launch AVStation premium and click on MOVIE on the Station Bar.

NNNNooootttteeee What is EDI (Enhanced Digital Image)?
EDI (Enhanced Digital Image) is a visual quality enhancement technology devel-
oped by Samsung Electronics. You can view a clearer and sharper picture by
enabling the EDI function when watching TV or playing a video on AVStation pre-
mium.
However, some TV tuners and graphics cards are not supported by EDI.

For information on EDS (Enhanced Digital Sound), refer to P. 3-17.

Station Bar

MOVIE Library

Register a File

MOVIE Menu Bar

Video Play window

Play Control Buttons Volume
Control

Capture Button

EDS Setting Button (P. 3-17)

EDI Setting Button
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■ Playing a DVD
The procedures to play a DVD title are described below.

NNNNooootttteeee To play a DVD title, DVD playing software (e.g. CyberLink PowerDVD) must be
installed. Install the DVD playing software first.

1. Launch AVStation premium and insert a DVD title into the DVD drive.

2. In the 'What do you want Windows to do?' window, select Play DVD Video
using Samsung AVStation and click the OK button.

3. The DVD title is played.

NNNNooootttteeee If a DVD title is already in the DVD drive, double-click the DVD title in the DVD /
VCD folder of the Library. The DVD title is played.
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■ Playing a Movie(Video) File
The procedures to play a video file registered to the MOVIE Library are
described below. For the procedures to register files to the Library, refer to P. 3-
28.

1. Move to MOVIE Station and double-click All Movies.

2. Double-click a video file. The file is played.

Playing a Video File not Registered to the Library
Click File > Open, select a video file to be played and click Open. The
selected file is registered to the Library and played.

Playing a Video File in Full Screen
1) Double-click on the current playback screen.

2) The video is played in full screen. In full screen, move the mouse pointer
to the bottom of the screen to show the Play Control bar.

To play at the default screen size, press the <Esc> key or double-click on the
screen.

Capturing the Video Screen
Click on Capture Current Screen ( ) below the Play window when the
desired image appears on the screen and click the OK button.

Captured images are saved in the C:\Program Files\Samsung\AVStation
Premium 3.7\Data\Captured Images folder.

In addition, you can view captured images in the PHOTO Station >
Captured Images folder.
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■ Adding Videos to the Library
The MOVIE Library is a library holding video files to be used by MOVIE Station.
The procedures to add video files saved on the computer to the Library are
described below.

You can add files, add folders or search and add files. As an example, the pro-
cedures to add folders are described below.

1. Click the Register a File ( ) button below the Library and click Add by
Folders.

2. Select a folder which includes video files and click the OK button. The video
files in the folder are added to the Library.

NNNNooootttteeee The video files used in AVStation are automatically added to the Library.
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Using AVStation now / AVStation premium Viewer
Using these programs, you can play music, photographs, video and movies in full
screen. You can enjoy multimedia using AVStation now when the computer is off and
using AVStation premium Viewer when the computer is on.

NNNNooootttteeee •  AVStation now and AVStation premium Viewer are optional and may not be
provided depending on the model.

• AVStation now Restrictions
You can only use AVStation now when the computer is turned off.
Using AVStation now, you can play files registered to the AVStation premium
Library, saved to My Computer, and saved on the multi-card slot.
(For the procedures to register files to the Library, refer to P. 3-20, P. 3-24 and P.
3-28.)
If you define a login password for a Windows user account or if the folder is pro-
tected, you cannot play the files in the folder on AVStation now.

• AVStation premium Viewer Restrictions
Using AVStation premium Viewer, you can only play files registered to the
AVStation premium Library. (For the procedures to register files to the Library,
refer to P. 3-20, P. 3-24 and P. 3-28.)

•  Since the screen layout and usage of the two programs are similar, the manual
describes the functions and screens on the basis of AVStation now.

•  The screen figures may differ from actual ones depending on the program ver-
sion.

• TV Station is only available for systems supporting the TV function.
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Start / Exit AVStation now

■ Starting
Press the AVS button ( , , ) of the computer when the computer is turned
off.

■ Exiting
Move the mouse pointer to the top screen and click the Exit ( ) button.

Alternatively press the Power button of the computer.

NNNNooootttteeee For models with the remote control, press the Power / Standby button on the
remote control to exit.

Start / Exit AVStation premium Viewer

■ Starting
Select Start > All Programs > Samsung > AVStation premium > AVStation pre-
mium Viewer from Windows.

Alternatively press the AVS button ( , , ) of the computer from Windows.
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■ Exiting
Move the mouse pointer to the top of the screen and click the Exit ( ) button.

Screen Layout

MUSIC : You can play a music file or audio CD.

PHOTO : You can view a photograph or image file one by one or in a
SlideShow.

MOVIE : You can play a video, DVD or VCD title.

Settings : You can set the Music, Photo and Movie settings.

 m55-hk_ch3  2006.2.7 9:2 AM  페이지31   1000 Dolev-1524-Mono-S  T



3-32 Manual

NNNNooootttteeee To move to the start screen while using the program, press the AVS ( , , )
button or <ESC> key.
Or, move the mouse pointer to the top left in the current screen and click the
AVStation icon ( ).

Using the Remote Control
The basic uses of the remote control are described below. For more detailed informa-
tion on the button functions, refer to "Using the Remote Control (Optional)" on P. 1-
14.

NNNNooootttteeee A remote control is optional and is only provided for some models.

• Starting the Program
Press the AVS button on the remote control.
Press the AVS button to move to the start screen while using the program.

• Moving to an Item
Press the Direction buttons on the remote control to move to an item.

• Selecting or Running an Item
When an item is selected, press the ENTER button on the remote control.

• Moving to the Previous Screen
Press the BACK button on the remote control.

• Exiting the Program
1. Press the AVS button on the remote control to move to the start screen.
2. Press the    button to move to the Exit button ( ) and press the ENTER button.

NNNNooootttteeee In AVStation now, you can also exit the program by pressing the Power/Standby
button on the remote control.
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MUSIC Station
The procedures to play a music file or an audio CD are described below.

■ Playing a Music File
The procedures to play a music file registered to the MUSIC Library are
described below. (For the procedures to register files, refer to P. 3-20.)

1. Launch AVStation now and click on Music.

2. Click on All Music and double-click a file in the right pane.

All Music

My Computer
This only appears in AVStation

now. You can manually find and
play files on My Computer or the

multi card slot.

Playlist Window

Music File
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■ Playing an Audio CD

1. Launch AVStation now and insert an audio CD into the CD drive.

2. In the AVStation now start screen, click on Music.

3. Double-click the Audio CD in the left pane and double-click on an album or
music file in the right pane. The selected music file is played.
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PHOTO Station
The procedures to view images registered to the PHOTO Library one by one and
through a SlideShow are described below.
(For the procedures to register image files to the Library, refer to P. 3-24.)

1. Launch AVStation now and click on Photo.

2. Click on All Images and double-click on an image file in the right pane.

3. The selected image is zoomed in on.

NNNNooootttteeee To view an image in Full Sreen or through a SlideShow.
Click on the SlideShow or Full Screen button below the zoomed in image.
To return to the previous status in SlideShow or Full Screen, press the <Esc> key
or double-click on the screen.
In AVStation now, press the <Esc> key or double-click and click Back.

All Images

My Computer
This only appears in AVStation

now. You can manually find and
play files on My Computer or

the multi card slot.

Image File

 m55-hk_ch3  2006.2.7 9:2 AM  페이지35   1000 Dolev-1524-Mono-S  T



3-36 Manual

MOVIE Station
The procedures to play a video (movie) file or DVD/VCD title are described below.

■ Playing a Movie File
The procedures to play a video file registered to the MOVIE Library are
described below. (Refer to P. 3-28.)

1. Launch AVStation now and click the Movie.

2. Click on All Movies and double-click a movie file in the right pane.
The movie file is played.

NNNNooootttteeee Showing the Play Control window
Press the space bar or move the mouse pointer. The Play Control window appears
at the bottom.

All movies

My Computer
This only appears in AVStation

now. You can manually find and
play files on My Computer or

the multi card slot.

movie File
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■ Playing a DVD

1. Launch AVStation now and insert a DVD title into the DVD drive.

2. In the AVStation now start screen, click on Movie.

3. Click on DVD/VCD and double-click on the DVD title. The DVD title is played.
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Connecting to the 
Internet

This chapter provides 
instructions on connecting 

to the Internet. 

Chapter 4Chapter 4
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Connecting to the Internet
The following options show many ways to connect to the Internet. 
An appropriate option should be selected depending on the user’s 
working environment and the user’s system specifications.

Option 1 Connecting using a modem and a telephone line.  
Service has to be applied for and received from an Internet
Service Provider (ISP) through an Internet service account.

Option 2 Connecting using a High-speed communication 
network service, such as ADSL and VDSL. 
Service has to be applied for and received from a High-speed
communication network service provider. Receiving Internet 
service may require support from specific devices. 
Contact the service provider for details.

Option 3 Connecting using a wired LAN 
Use a LAN cable that is already installed in your office or 
building, 

Option 4 Connecting using a wireless LAN
The Internet can be accessed without a telephone line or a LAN
cable if there is a Wireless LAN AP (Access Point) nearby.  

My computer Internet Service
Provider

The Internet Provider

The Wireless LAN function is optional.NNNNooootttteeee    
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Connecting to the Internet Using a Modem

1.  Connect the telephone line to the modem port. Do not use a digital 
telephone line.

2. To connect the modem to the Internet, and use e-mail, you have to apply to an
Internet Service Provider (ISP) for an Internet service.

●    For more account information, please contact your ISP.
●    Ask your ISP about Internet fees and the disconnection procedure. If the Internet

connection is not disconnected properly, additional telephone charges may
incur.

NNNNooootttteeee    

 m55-hk_ch4  2006.2.7 9:4 AM  페이지3   1000 Dolev-1524-Mono-S  T



Configuring the Network Environment Settings for
Wired LAN Connections 

A wired LAN environment is an environment where you can connect to the
Internet using the company’s LAN or with a broadband modem.

1. Connect the network (LAN) cable to the LAN port of the system.

2. Click Start > Control Panel.
3. Select Network and Internet Connections in the [Control Panel] window.
4. Click Network Connections in the [Network and Internet Connections] 

window.
5. In the [Network Connections] window, point the mouse pointer to Local Area 

Network and click the right touchpad button. Select Properties from the popup
menu that appears.

6. In the General tab of the [Local Area Connection Properties] window, check that
the connecting device field includes the Broadcom xxxx Integrated driver.

4-4 Manual
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7. In the “This connection uses the following items” field, select Internet Protocol
(TCP/IP), and click Properties.

8. Enter the system’s IP and DNS server addresses on the General tab of the
[Internet Protocol (TCP/IP) Properties] window. If DHCP is used, click “Obtain an
IP address automatically” and “Obtain DNS server address automatically” on the
General tab. 

9. Once all of the information is entered in the [Internet Protocol (TCP/IP) Properties]
window, click OK to finish.

4-5Chapter 4. Connecting to the Internet 

① Check the driver

② Select “Internet Protocol (TCP/IP)”
③ Click Properties

In the above screen, necessary network components can be added by clicking the
Install button.

NNNNooootttteeee    

IP addresses and other information necessary for configuration can be obtained
from the network administrator.

NNNNooootttteeee    
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Using Both DHCP and Static IP Simultaneously
When you are alternatively using networks with either DHCP or static IP address-
ing, you can use alternative settings that enable simultaneous configurations of
DHCP and static IP to use both of the network connections without reconfiguring.

1. Click Start > Control Panel > Network and Internet Connections >
Network Connections > Local Area Connection, press the right button
of the touchpad, and then select Properties.

2. Select the Internet Protocol (TCP/IP) item, and then click Properties.

3. In the Alternate Configuration tab, click User configured, and then enter
the appropriate values for the following:

(IP address, Subnet mask, Default gateway, Preferred and alternate DNS server,
Preferred and alternate WINS server)

4. When the configuration has been completed, click OK.
Now you can connect to both networks using DHCP and static IP respectively.

This function is provided only when your operating system is Windows XP.NNNNooootttteeee    
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Configuring the Network Environment Settings for
Wireless LAN Network (WLAN)

A wireless network (Wireless LAN) environment is a network environment
that enables communication between multiple computers at home or a
small-size office through wireless LAN devices.

When a computer-to-computer network has been established, a comput-
er that is not connected to the Internet can share the Internet by accessing
another computer connected to the Internet.  
(See P. '4-17. Sharing Internet Access')

Wireless network connections can be classified into two categories.

1) Access Point 
You can connect to an AP to use the network. This is possible only in an environ-
ment equipped with an AP. (See P. 4-8, ‘Connecting to an Access Point (AP)’)

2) Computer–to-computer (ad hoc)
This is also called a peer-to-peer network.
In computer-to-computer wireless networks, you can wirelessly connect 2 or more
computers that have wireless LAN modules. (See P. 4-9, ‘Connecting to 
computer-to-computer networks (peer-to-peer or ad hoc)’).

The description in this section refers to the Intel(R) PRO/Wireless 3945ABG
Network Connection (hereafter referred to as an 802.11ABG card) device.
A wireless LAN card is optional. The model of the wireless LAN card is 
determined by the relevant product.
To view the installed wireless LAN card, click Start > Control Panel > Performance
and Maintenance > System > Hardware tab > Device Manager.
The wireless LAN connection settings will be described on the basis of the
Windows XP Service Pack 2 installed computer.
It is recommended using the default settings provided by Windows XP for the
wireless LAN settings for Windows XP installed computers. To setup using the 
software supplied by the wireless LAN card manufacturer, refer to p.4-13 ‘Using
a wireless Network with the Wireless LAN Setting Program’.
To use the wireless network, you have to turn on the wireless LAN function by
using the Wireless LAN On/Off Button.

NNNNooootttteeee    

What is an Access Point (AP)?
An AP is a network device that bridges wired and wireless LANs, and 
corresponds to a wireless hub in a wired network. You can connect multiple 
wireless LAN installed computers to an AP.

NNNNooootttteeee    
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Connecting to an Access Point (AP)

This section describes how to connect to an AP. You can use the network when you
are connected to an AP.

1. Right-click on the Wireless Network Connection ( ) icon on the taskbar,
and select View Available Wireless Networks.

2. Select an AP (E.g. Test) to connect to and click Connect.
If there is a configured network key for the AP to connect to, the Enter Network
Key window appears.
Enter the Network Key in the window and then click the Connect button.

Now when Connected in AP is displayed, and you can access the network.

For more detailed information such as the network key (encryption key), ask your
network administrator.

NNNNooootttteeee    

Checking the connection status.
Move the mouse pointer over the Wireless 
Network Connection ( ) icon on 
the taskbar, and the connection status is displayed.

NNNNooootttteeee    

NNNNooootttteeee    
When a network key is not
defined for a selected AP,
click on Link to display
the warning message box.
Then click Connect again in
the box.
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Connecting to computer-to-computer networks
(peer-to-peer or ad hoc)

In computer-to-computer wireless networks, you can wirelessly connect 2 or more
computers that have wireless LAN modules.

Using this method, a computer that is not connected to the Internet can share the
Internet by accessing another computer connected to the Internet.  
(See P. 4-17. 'Sharing Internet Access')

You can connect by completing the following steps:

▶ Step 1. Set up a computer-to-computer network on a computer.

▶ Step 2. Connect to the configured computer from other computers.

■ Step 1. Setting up a computer-to-computer network

1. Right-click on the Wireless Network Connection ( ) icon on the taskbar,
and select View Available Wireless Networks.

2. Click Change the order of Preferred Networks.
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3. On the Wireless Networks tab, click Advanced.

4. Clear ‘Automatically connect to non-default network’ check box, 
if it is selected.
Select ‘Computer-to-computer (ad hoc) networks only’, 
and click Close.

5. In the Wireless Networks tab, click Add.

6. Enter the network name (e.g. samsung), and unselect ‘The key is provided
for me automatically’. Enter the encryption key in the Network key field,
and click OK.

To prevent a network connection from an unauthorized user, it would be better to
configure a network key (encryption key). A network key consists of 5 ~ 13
alphanumeric characters (e.g. magic), or of 10 ~ 26 hexadecimal numbers 
(a hexadecimal number is represented by numbers ‘0’ to ‘9’ or letters ‘a’ to ‘f’).

NNNNooootttteeee    
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7. Check that the configured network name (e.g. samsung) is in the ‘Preferred 
networks item’, and click OK.

Now your wireless network setup has been completed.
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■ Step 2. Connecting to the configured computer

1. Right-click on the Wireless Network Connection ( ) icon on the taskbar,
and select View Available Wireless Networks.

2. Select the wireless network name (e.g. samsung) specified in “Connecting to 
computer-to-computer networks (peer-to-peer or ad hoc)”, and click Connect.

3. Enter a cryptographic key in the network key box and click Connect.

When connected to the wireless network, the system displays Connected in the
selected network of the Network Connection window.

If the network key is not configured in “Connecting to computer-to-computer 
networks (peer-to-peer or ad hoc)” on P. 4-9, just click Connect, without any
keystrokes.

NNNNooootttteeee    

Checking the connection status. 
Move the mouse pointer over the Wireless Network Connection ( ) icon
on the taskbar, and the connection status is displayed.

NNNNooootttteeee    
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Wireless Network Setup Using the Wireless LAN Setup Program

The procedures to connect to an access point using a wireless LAN configuration pro-
gram are described. Since the wireless LAN configuration program is included in the
system software media, the user has to install the program.

1. Insert the system software media into the CD drive and install the wireless LAN
configuration program (PROSet).
Select System Software Media > User Installation > Wireless LAN Driver
ReadMe, click ReadMe and install according to the instructions.

2. Double-click on the wireless LAN program ( ) icon on the taskbar.
Alternatively, click Start > All Programs > Intel PROSet Wireless > Intel PROSet
Wireless.

3. In Available Networks, click on Refresh.
4. Select the name of an access point to connect to from the available network list

and click on Connect.
If a network does not appear, click on Refresh.

5. Enter a WEP key and click the OK button.

6. The Done window appears, click OK.
When a wireless connection to an access point is established, the connection icon
( ) appears in front of the name of the connected profile.

The Wireless Security Settings window may differ depending on the security set-
tings of the AP.
Click the Advanced button to set up network authentication, data encryption, etc.
For more security setting information, ask your wireless network administrator.

Refer to setting up the advanced settings by clicking on the Advanced button.

Network authentication: The network authentication options include an Open
System and Shared Key. When selecting Open Systems, no authentication is
applied (however, encryption is supported). When selecting Shared Key, a WEP
key is used for authentication. The default setting is Open System.

Data encryption (WEP): The IEEE 802.11 WEP (Wired Equivalent Privacy) stan-
dard defines two levels of encryption, a 64-bit key (this is sometimes represented
by 40bits) and a 128-bit key.

Key index: Select the current encryption key index used by the access point out of
1 to 4.

Using an encryption key: Click Use pass phrase to activate, and enter 5 (for 64-
bit) or 13 (for 128-bit) alphanumeric characters (represented by 0-9, a-z, or A-
Z).

NNNNooootttteeee    

 r65-hk_ch4  2006.1.2 2:41 PM  페이지13   1000 Dolev-2540-Color-S  T



4-14 Manual

Using Samsung Network Manager
Samsung Network Manager is a program that has been developed to enable users 
to use the network easily.

Samsung Network Manager provides the following features.

You can easily set up the network and printer settings.
You can immediately use the network without defining new
network settings again after moving locations.
By setting the network settings (IP address, printer settings, etc.) for each 
location, you can immediately access the network without following network 
setting procedures each time regardless of your location.
You can easily share Internet Access.
You can share your Internet connection by setting up a computer with 2 LAN
interfaces (wired and wireless, or 2 wired LAN) as the sharing server. Then,
you can access the Internet on a sharing client by connecting to the sharing
server.
You can diagnose the network status.
You can diagnose the network status when the network is not properly 
connected.

Using the Network  
This section describes the procedures to connect to the Internet by setting up a
network. The setting up procedures include the procedures to add a printer to the
network.

▶ Setting Up a Network

1. To use a wired LAN, connect the LAN cable to the LAN port.
To use a wireless LAN, press the <Fn> and <F8> key combination simultane-
ously to enable a wireless LAN.
When the wireless LAN is enabled, the Wireless LAN Operation LED
( ) lights up.

2. Run Samsung Network Manager.
Select Start > All Programs > Samsung > Samsung Network
Manager > Samsung Network Manager or double click the
Samsung Network Manager ( ) icon on the Desktop.

3. Click the Add button.
4. Select a network location icon and enter the name of the location 

(e.g. Home). Click the Next button.

The setting up procedures are different for wired and wireless LAN connections.
To use a wireless LAN, there should be a wireless LAN AP available nearby.

NNNNooootttteeee    
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5. Select Internet direct connection and click the Next button.

6. Select the LAN device, setup the IP address and click the Next button.

7. When the Printer Setting window appears, click Finish.
To add a printer, click Add Printer. The Add Printer Wizard appears. Set
up the printer according to the instructions displayed on the screen.
When the printer has been added, click the Show printer button, select the
newly added printer and then click the Finish button.

Select Device

Setup IP Address

Select Device
Select a device to be connected to the Internet. Select either Wired LAN or Wireless
LAN.

Setting up the IP Address
To allocate an IP address automatically (DHCP), select Get IP Automatically.
To use a static IP address, unselect Get IP Automatically and enter an IP
address. For IP address information, ask your network administrator.

NNNNooootttteeee    

To not add a printer, select No Default Printer and then click the Finish
button.
When the network setting is complete, the 'Do you want to move to
newly added location now?' message appears. If you select 'Yes', the
network settings for the added location are applied.
When the network settings for the added location are applied, the added
place and the corresponding network connection information is displayed in
The detailed Information for window.

NNNNooootttteeee    
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When the network setting is complete, an icon for the added location is created 
within the Saved Locations window. Now you can use the Internet or add a new 
network location.

Menu

Current Place
Information

Wireless LAN AP Connection Procedures
To use a wireless LAN, first connect to a wireless LAN AP and then you can
access the network even when moving location. Or moving location and then you
can access the network even when connecting to a wireless LAN AP.

1. Right-click over the Wireless Network Connection ( ) icon on the
Taskbar and click View Available Wireless Networks.

2. Select an available wireless network (e.g. SAMSUNG) and click the Connect
button. For information on available wireless LAN APs, ask your network
administrator.

3. The network key (security key) input window appears.
- If a network key has been set for the wireless LAN AP, enter the network key and

click the Connect button. For the network key information, ask your network
administrator.

- If no network key has been set for the wireless LAN AP, click the Connect
button without entering the network key.

4. When the computer is connected to the wireless LAN AP, the Connected
message will appear on the Wireless Network icon in the Taskbar.

NNNNooootttteeee    

Saved Locations 

Available AP

Connect 
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▶ Using the network after moving location
By setting the network settings (IP address, printer setting, etc.) for each location,
you can immediately access the network without performing the network setting
procedures regardless of your location.

1. Run Samsung Network Manager when connected to the Internet.
2. Select an icon that represents the corresponding location from the Saved

Locations window and then click Move.
3. When the network settings of the selected location are applied, the new 

location and the network connection information are displayed in the The
detailed Information for window.

Sharing Internet Access

This section describes the procedures to share Internet Access.

To share Internet Access, you first have to define a sharing server and a sharing
client. When the setup is complete, you can access the Internet from the sharing
client by connecting to the sharing server.

As an example, Internet sharing procedures for [Connection 1], which connect
the sharing server and the Internet through a wired LAN and connect the sharing
server and the sharing client through a wireless LAN, are described below.

Sharing Server :  A computer with 2 LAN interfaces that provide a function to
share Internet Access. 

Sharing Client : A computer that uses the Internet by 
connecting to a sharing server without itself having a direct 
connection to the Internet. 

You can connect a sharing server and a sharing client as follows. (See Figure 5
on page 4-15.)

For Connection 3, you have to connect a LAN card in advance.
To connect a sharing server and a sharing client using a wired LAN, connect the
computers with a crossover LAN cable or network hub first.
To connect through a wireless LAN, press the <Fn> and <F8> key combination
simultaneously to enable the wireless LAN.
When the wireless LAN is enabled, the Wireless LAN Operation LED ( )
lights up.

NNNNooootttteeee    

Sharing Server
Sharing ClientExternal Internet 

Client DeviceDevice
Connection 1 Wired LAN Wireless LAN
Connection 2 Wireless LAN Wired LAN
Connection 3 Wired LAN Wired LAN

Connect a sharing client
with the device that is the
same as the client device
of the sharing server.
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▶ Setting Up a Sharing Server 

1. Run Samsung Network Manager on the computer to be used as the 
sharing server.

2. Click the Add button.
3. Select a network location icon and enter the name of the location (e.g. Home).

Click the Next button.
4. Select Internet direct Connection for sharing and click the Next button.
5. Set up the network device to be connected to the external Internet. Determine

whether to use a firewall and select a network device to be connected to the
external Internet (e.g. Wired LAN). Set the IP address and then click the Next
button.

6. Select a network device to connect to the sharing client (e.g. wireless LAN) and
click the Next button.

7. The setup information is displayed. Confirm the settings and click the Next
button.

8. When the Printer Setting window appears, click Finish.
For the printer setup procedures, refer to Setting Up a Network on page 4-15.

When the Shared Server setting is completed, set up the shared client.

Determine whether to use a firewall

Select a device

Set an IP address

·To protect against external intrusion attempts, using a firewall is recommended.
·For more information on selecting a device and setting the IP address, refer to

the description of item 6 of Setting Up a Network on page 4-15.

NNNNooootttteeee    

To Share Internet Access through a Wireless LAN
·In the Select Device field, select Wireless.
·In the Wireless Connection Name (e.g. Samsung) field, enter the network name.
·To use the network key (security key), select the ‘Use Network Key,,,’option and

enter a network key. Remember the network key because you have to re-enter the key
on the sharing client to connect to the sharing server.

NNNNooootttteeee    
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▶ Setting Up the Sharing Client 

1. Run Samsung Network Manager on the computer to be used as a
sharing client.

2. Click the Add button.
3. Select a network location icon and enter the name of the location. 

Click the Next button.
4. Select Internet Sharing and click the Next button.

5. Confirm the network device to be connected to the server and click the Next
button.

6. The setup information appears. Confirm the information and click the Next
button.

7. When the Printer Setting window appears, click Finish.
For the printer setup procedures, refer to Setting Up a Network on page 4-
15.

When the settings are completed, you can use the Internet on the shared
client.

·To connect through a wireless LAN, select Internet Sharing - Wireless.
·To connect through a wired LAN, select Internet Sharing - Wired.

NNNNooootttteeee    

·To connect through a wireless LAN, enter the wireless connection name
(e.g. Samsung) you entered in the sharing server. If you have set a network key
(security key) for the sharing server, enter the network key.

NNNNooootttteeee    

·To access the Internet from the sharing client, the sharing server has to be on.
·To use the Internet on the sharing client, select a sharing client icon from the

Location List window and then click the Move button.
·If the connection is broken while using the Internet on the sharing client, click the

Ap Active from the Wireless menu to reestablish the connection.

NNNNooootttteeee    
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Network Status Diagnosis

You can diagnose the network status when the network is not properly connected.

1. Run Samsung Network Manager.

2. Select Diagnose Status from the Manage menu.

3. The Network Connections figure window appears. Click the Start button to
start the network diagnosis.

4. When the diagnosis is complete, out of order devices are marked by the
exclamation mark icon. For detailed device status, read the description in the
lower part of the window.
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Using Network Services
While the computer is connected to the network, you can use network
services to share files, folders, and printers.

Sharing files or folders
This section describes how to share files and folders between computers connected to
the network.

To share files, complete the following procedures:

▶ Step 1. Configuring the sharing of files and folders on a computer.

▶ Step 2. Accessing shared files and folders from another computer.

Network services are provided for the computers that are connected to the 
network through wired or wireless network connections. (See Pages 4-4, 4-7,
Configuring Network Environment Settings)

NNNNooootttteeee    

CCCCaaaauuuutttt iiiioooonnnn When a file or folder is shared, anyone connected to the network can open and delete
the shared file or folder. 
Configure a file sharing network only when the network is secure, and do not share
important data.
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■ Step 1. Configuring Sharing

1. Right-click the target file or folder to share in My Computer, and select
Sharing and Security.

2. Click ‘IF you understand the security risks but want to share files
without running the wizard, click here’.

3. Select ‘Just enable file sharing’, and click OK.

4. In the ‘Network sharing and security’ field, select ‘Share this folder on the
network’, enter the share name, and click OK.

The file and folder sharing configuration has been completed.

It has the same security effect as that of the ‘Network Setup Wizard’.

This screen does not appear if Internet Sharing Network Wizard has been
installed in the computer-to-computer wireless network environment. 

NNNNooootttteeee    

CCCCaaaauuuutttt iiiioooonnnn Be cautious when selecting ‘Allow network users to change my files’ since other net-
work users can change the files in the shared folder.
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■ Step 2. Using Shared Files or Folders

This section describes how to access shared files or folders if your computer is a
member of the same workgroup.

1. Click Start > My Computer. Under Other Places, click My Network
Places in your computer.

2. Click ‘View workgroup computers’, and click the desired computer to
access the shared file.

If your computer is a member of another workgroup:
1. Click Other Places > Microsoft Windows Network.
2. Click the desired workgroup.
3. Click the desired computer to display the shared files or folders.

NNNNooootttteeee    
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Sharing Printers
This section describes how to share a printer between computers connected to a net-
work.

To share a printer, complete the following procedures:

▶ Step 1. Configure printer sharing in the computer connected to the printer.
▶ Step 2. Add and use the shared printer in other computers on the network.

■ Step 1. Configuring Printer Sharing

1. From the computer connected to the printer, click Start > Printers and
Faxes.

2. Right-click the printer you want to share, and click Sharing.

3. Select ‘Share this printer’, enter a share name for the shared printer, and
click OK.
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4. In the Printers and Faxes window, you will find the printer icon has been changed
to another icon on a hand.

■ Step 2. Adding and Using a Shared Printer
1. From a different computer that wants to use the shared printer, click Start >

Printers and Faxes.
2. Click Add a printer.
3. In the Add Printer Wizard, click Next.
4. Select ‘A network printer, or a printer attached to another computer’,

and click Next.
5. Select ‘Browse for a printer’, and click Next.
6. Select the workgroup or computer, select the desired printer, and click Next. 

If you cannot find the desired printer, try again after a while.
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7. Read the warning about a shared printer, and click Yes to install the shared
printer.

8. Select Yes for ‘Do you want to use this printer as a default printer?’, and click
Next.

9. Click Finish.

10. When the printer sharing configuration has been completed, the shared printer
appears in the Printers and Faxes window.

Now you can print using the shared printer even if your computer is not directly con-
nected to a printer.

 r65-hk_ch4  2006.1.2 2:41 PM  페이지26   1000 Dolev-2540-Color-S  T



4-27Chapter 4. Connecting to the Internet 

Using Bluetooth Devices (Optional)

Bluetooth is a wireless communication technology that allows access to devices near-
by such as a computer, mobile phone, printer, keyboard or mouse without a cable
connection. Bluetooth enables file transmissions, Internet access, a private area net-
work function, and access to a keyboard, mouse and printer between devices sup-
porting the Bluetooth function without a cable connection.

NNNNooootttteeee The Bluetooth function is only available between devices supporting Bluetooth
(computers, mobile phones, PDAs, printers, etc.), and the function may be restrict-
ed depending on the device profile.
The Bluetooth function is optional and may not be supported depending on your
model.

■ Bluetooth Functions

File Transmission ( )
You can exchange files between 2 Bluetooth devices. You can exchange files
with other computers, mobile phones, PDAs, etc.

Network Access ( )
You can connect to another computer with the Bluetooth function as you access
a wireless LAN in Ad-Hoc mode or connect to the Internet through an AP or
Internet Connecting Sharing Server.

Network Access through a Phone Connection ( )
You can connect to the Internet through a Bluetooth mobile phone.

Data Sync (Synchronization) ( )
You can synchronize the PIMS data (Outlook E-mail address data) with mobile
phones, PDAs, notebook computers, etc. supporting Bluetooth.

Electronic Business Card (Vcard) Exchange ( )
You can exchange electronic business cards with mobile phones, PDAs, note-
book computers, etc. supporting Bluetooth.

Sound Output ( )
You can listen to audio from the computer through another Bluetooth device or
listen to audio of another Bluetooth device through the computer.

HID Connections ( )
You can connect a keyboard, mouse, joystick, etc. supporting Bluetooth.
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NNNNooootttteeee For more information about using the Bluetooth function, refer to the online help
of the Bluetooth Device.

Bluetooth Software Setup
Bluetooth software is installed on computers supporting Bluetooth.
For first time use, set up the Bluetooth software as follows.

1. Right-click the Bluetooth icon( ) on the bottom right Taskbar using the
mouse(or touchpad) and select Start Using Bluetooth from the pop-up menu.

2. Click the Next button to start setting up.

NNNNooootttteeee In the setting up steps, enter a device name to be displayed in the Bluetooth
Manager program. Enter a Name in the Computer Name field and select Laptop
for the Computer Type field.

Also, a step appears for selecting the services to be provided by your Bluetooth
device for other Bluetooth devices. At this point, the program automatically detects
available services and displays them as selected. It is recommended not to change
the default selection.

If you change the service settings, the driver necessary for the additionally select-
ed services are installed.
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At this point, a warning message may appear informing you that there is no
Microsoft logo. Since it does not affect the operation, continue the installation.

3. If the driver installation is complete, the next step proceeds which searches for
nearby Bluetooth devices. Since you do not have to search while setting up,
click the Skip button and finish the settings.

4. When the settings are complete, the Bluetooth icon menu of the notification
area changes as shown in the figure.
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Using Bluetooth
Describes how to exchange files between computers supporting Bluetooth and how to
use other Bluetooth devices.

■ Bluetooth Help
Bluetooth Help provides detailed procedures on using Bluetooth functions.

Double-click on My Bluetooth Settings on the Desktop and press the <F1> key
(Help).

NNNNooootttteeee Select Start > Help and Support > Networking and the Web > Networking >
Wireless networking > Bluetooth devices (wireless) to view Windows Help.

 m55-hk_ch4  2006.2.7 9:4 AM  페이지30   1000 Dolev-1524-Mono-S  T



4-31Chapter 4. Connecting to the Internet 

■ Exchanging Files between Bluetooth computers
The procedures to exchange files and folders between Bluetooth computers are
described below.

1. On the computer that is sending a file (hereafter Computer A), right-click the
Bluetooth icon ( ) in the notification area and select Quick Connection > File
Transmission > Search for Device.

2. In the Select Device window, click on a computer to be connected (hereafter
Computer B).
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3. If the Bluetooth PIN code requested notification window appears on the bot-
tom right taskbar, click on the window, enter the Bluetooth PIN code and click
the OK button.

NNNNooootttteeee The Bluetooth PIN Code is a password used for the connection between two
Bluetooth devices, the user just enter the same PIN Code (E.g. same numbers) on
both Bluetooth devices to make a connection.

4. After a short while, the Bluetooth PIN Code required dialog box appears on
Computer B, enter the code that you have entered in Step 3 above.

5. If the Bluetooth PIN code requested notification window appears on the bot-
tom right taskbar, click on the window, enter the Bluetooth PIN code and click
the OK button.

6. The file transmission window appears on computer A. Drag files or folders to
send onto the window, and the files or folders are automatically transmitted.
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7. If the file transmission is complete, close the File Transmission window.
The received files are saved in the C:\Documents and Settings\[user
name]\My Documents\Bluetooth Exchange folder.

■ Connecting Keyboard, Mouse, Joystick and Headset devices
The procedures to use Bluetooth HID devices (keyboard, mouse, joystick, etc.) or
a headset, etc. on the computer are described below.

NNNNooootttteeee The Bluetooth PIN Code is a password used for the connection between two
Bluetooth devices, the user just enter the same PIN Code on both Bluetooth devices
to make a connection.

1. Turn on the Bluetooth function on the device to connect to (mouse, keyboard,
joystick or headset).
Some devices have a button to turn on the Bluetooth function, so refer to the
corresponding device manual.

2. Double-click on the My Bluetooth Settings icon ( ) on the Desktop.

3. If the My Bluetooth Settings window appears, click on View Devices within
Coverage.
If the device to connect to appears, click on the device. (E.g. mouse)

NNNNooootttteeee If the device does not appear, click the View Devices within Coverage. If the
device has not appeared yet, since this menu changes to Search Devices within
Coverage, click the Search Devices within Coverage to show the device.

4. If the Bluetooth PIN Code input window appears, enter a PIN code referring
to the manual of the corresponding device. The PIN code for an HID device is
generally printed in the manual of the corresponding device.
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5. If you enter the PIN code, you can immediately use the device.

NNNNooootttteeee A Bluetooth keyboard and mouse work only in Windows. They will not work in
MS-DOS mode or in Hibernation mode.

■ Stopping a Bluetooth device
Right-click the Bluetooth icon ( ) on the taskbar and select Stop the Bluetooth
device.

To use a Bluetooth device after stopping it, select Start Bluetooth device as
above.

■ Use Instructions
Bluetooth devices must be within a 3m distance.

For a better communications environment, use the devices in an open space
where no wall or obstacle exists.

For a telephone connection, data synchronization, electronics business card
exchange, fax transmission/reception, sound related functions, and serial port
function, you can connect with only one Bluetooth device.

Using the network connection or file transmission function, multiple Bluetooth
devices can be connected. However, since connecting with multiple devices
may slow down the data rate or make the connection unstable, connecting
with one device at a time is recommended.

The Bluetooth function of a Bluetooth PDA, mobile phone, mouse or keyboard
may be turned off. To use them in connection with a Samsung computer sup-
porting Bluetooth, you must check if the Bluetooth function of the device to con-
nect to is turned on.
For the procedures on turning on the Bluetooth function of a device, refer to
the manual of the device.

The services provided by Bluetooth devices may vary depending on their
capability. For the services provided by Bluetooth devices, refer to the manual
of the device.

 r65-hk_ch4  2006.1.2 2:41 PM  페이지34   1000 Dolev-2540-Color-S  T



System Management 

This chapter provides 
information on efficient 
computer management. 

Chapter 5Chapter 5
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Managing Power
Use Power Options to save power consumption. You can switch Standby
Mode while you are not using your computer or configure the system
components to shut it down on a specified time.

Specifying Power Save Time 
You can specify Turn Off Monitor, Turn Off Hard Disk, System Standby Mode,
and Maximum Power Save Mode.
Select Start > Control Panel > Performance and Maintenance >
Power Options > Power Schemes tab. Then specify time in each item and
click OK.

Monitor Off 
The LCD display goes into Power-Saving
mode after the specified period of time.

Hard Disk Off
The Hard Disk goes into Power-Saving
mode after the specified period of time.

Standby Mode
If the computer is not used for the specified
period of time, the monitor and hard disk
drives are turned off to reduce power 
consumption.

Hibernation Mode
Saves the current working status onto the
hard disk and turns the computer off.
Pressing the Power button restores the 
computer to the previous working status.

Press Power button to use computer again in Standby Mode or Hibernation
Mode.
You can also reserve Turning Computer Off, Maximum Power Saving Mode, Hold
Mode, etc. by selecting System > Computer Scheduling in the EasyBox program.
(See P. 3-12.)
If you change the power settings in the Battery Manager program, the settings of
the 'Power Options Properties' window are automatically changed accordingly
(see P. 5-6).

NNNNooootttteeee    

The Power Setting is set to BatteryMgr-Normal Mode. BatteryMgr-Normal Mode
extends the battery use time when using battery power, and optimizes the Intel
Speedstep feature. Since it automically optimizes the processing speed of the 
system to minimize power consumption, you may experience slower operations
when using battery power than when using AC power. To use BatteryMgr-Normal
mode in the Windows system, please install the Battery Manager program by
using the System Software Media.

NNNNooootttteeee    
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Using the Power button

You can configure the function of the power button.

Click Start > Control Panel > Performance and Maintenance > 
Power Options and select the Advanced tab.

Configure the Power button function.

Configuring the function of the <fn>+< >
key combination.

CCCCaaaauuuutttt iiiioooonnnn When the Power button is configured to put the system into Power-Saving Mode, 
manually shutting down the computer requires the Power button to be pressed and
held for more than 4 seconds.
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Using the Battery
Please refer to the following instructions when running the computer on
battery power without connecting the AC power. 
This computer uses smart rechargeable Lithium-Ion (Li-Ion) battery.

Ejecting and Attaching Battery

1. Shutdown system and close LCD.
2. Put the computer upside down.
3. Pull the two battery latches outward( ), then remove the battery.

4. To install the battery again, slide the battery into the system as below. The battery
latch moves inward, and fixes the battery automatically.

CCCCaaaauuuutttt iiiioooonnnn Precautions
Use only chargers specified in the User Manual.
Never heat the battery pack, put it near or in a fire or use at a temperature higher
than 60°C, as this may cause fire.
Never cause a short circuit between the battery pack terminals or disassemble the
battery pack.
Carefully read and follow the precautions printed on the battery and the safety
instructions in the User Manual before using the battery.

Please read the instructions on the battery before use.
Please refer to the system operation environment (Page A-2) of this manual and
operate and store the battery at room temperature.

battery latch

 m55-hk_ch5  2006.2.7 9:9 AM  페이지4   1000 Dolev-1524-Mono-S  T



Monitoring the Battery Charge
You can view the battery charge status by completing the following procedures. 

■ Using the shortcut key to view
If you press the <Fn>+< > key combination on the keyboard, the remaining
battery charge appears on the screen for a while. It appears only when the
Samsung Display Manager program is installed on your computer.

■ To view on the battery
Press the PUSH button on the battery. The remaining battery charge (%) will be displayed.

■ To view through the Control Panel
Select Start > Control Panel > Performance and Maintenance > Power Option > Power
Measure tab.
Then you can view the current power source and the current remaining battery charge.

5-5Chapter 5. System Management 

Remaining Battery Charge

Power supply status

CCCCaaaauuuutttt iiiioooonnnn Using the battery
Battery is an expendable supply, so when you use it for a long time, 
the capacity/battery life is shortened. If the battery life time is reduced to under half of
the initial time, we recommend that you purchase a new battery to use.

Battery Warning
You will hear an alarm when the remaining battery charge is under 10%. Connect
the power cable or turn off the computer and install a fully charged battery.
When the remaining battery charge is under 3%, the computer automatically
saves current work and turns off. This may be different according to the settings in
Control Panel > Performance and Maintenance > Power Options
> Alarms tab.

NNNNooootttteeee    

Slightly press PUSH button.
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Extending the battery use time

■ Using the Battery Manager
Battery Manager is a power management program that enables using battery power effi-
ciently.
You can easily change the power mode by selecting an optimized power mode and manu-
ally optimizing the battery use time by setting each option.

Click on Start > All Programs > Samsung > Samsung Battery Manager >
Samsung Battery Manager.

▶ Maximum Battery Saving Mode : This mode is appropriate for condtions which
require the maximum battery use time.
This may degrade the performance of the system.

▶ Normal Mode : This mode is appropriate for normal conditions.
Both system performance and battery use time are optimized.

▶ Maximum Performance Mode  : This mode is appropriate for conditions that
require maximum system performance.
Therefore, the battery usage time may be reduced in this mode.

▶ Custom Mode : In this mode, a user can configure a detailed configuration to save
the battery usagetime.
You can adjust the LCD brightness, the system standby time, the
screen color quality, and the graphic mode values.

■ Decreasing the LCD Brightness
Decreasing the LCD brightness by pressing the <Fn>+< > key combination on the
keyboard or adjusting the brightness in the Battery Manager program extends the battery
use time.
Decreasing the LCD brightness by one level extends the battery use time by 3~5% (10~20
minutes). (The battery use time is determined by the corresponding model.) 

Change Power Mode

You can only change the detailed
configuration in Custom Mode.

Power Saving Effects
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■ Turning Off Unnecessary Devices Turning off 
Turning off unnecessary devices extends the battery use time.
Select the Start > Control Panel > Performance and Maintenance >
System > Hardware tab and click Device Manager. Right-click a device 
you are not using, and select 'Disable' (e.g. Wireless LAN, IEEE 1394 etc.)

■ Use Battery Calibration
If you charge/discharge the battery repeatedly for only a short time, the battery 
use time may be reduced by the difference between the actual battery charge 
and the remaining charge display. In this case, the actual battery charge and 
the remaining charge display will be same by discharging the battery completely
using the Battery Calibration function, and then recharging it again.

1. Turn off the computer and disconnect the AC power.
2. Turn on the computer and press <F2> to enter into System Setup.
3. Select Smart Battery Calibration in the Boot Menu, 

and press <Enter> to start.
The Battery Calibration function is activated and the battery is discharged
forcibly. This operation requires 3~5 hours depending on the battery capacity
and the remaining battery charge.

4. When the calibration process is complete and the battery is completely 
discharged, connect the AC power adaptor to fully recharge the battery.

Power Saving Effect
This shows the relative battery use time for each power mode. The more 
effective the power saving, the longer the graph will appear.

When Running a Game or Multimedia Application
A game or multimedia application may not work smoothly in Maximum
Battery Saving Mode.Using this is recommended when the AC adapter is 
connected or in Normal or higher modes.

NNNNooootttteeee    

Select system boot
options

Boot Device Priority

Core Milti-Processing [Enabled]
NumLock [Off]
Enable Keypad [By NumLock]
Summary screen [Disabled]
Boot-time Diagnostic Screen [Disabled]
PXE OPROM [Only with F12]

Brightness Mode Control [Auto]

Smart Battery Calibration

▶
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Upgrading Memory
This computer has one or more memory module(s). Two memory module
sockets are provided so that you can replace memory or install an additional
memory module.

1. Using a screwdriver, open the memory-module compartment cover on the bottom
of the system.

2. Push the memory module tabs outward to pop the memory module outward.
Pull the module out at an angle of about 30°.

5-8 Manual

Before replacing the memory module, turn the system off completely and remove
the battery. Do not replace the memory module when the system is in Rest Mode.
When using memory in dual channel, using memory of the same specification
(the same capacity and manufacturer) is recommended.

NNNNooootttteeee    

screw
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3. Align the new memory module connectors accordingly and slide it into the slot at
a 30˚ angle.

4. Push the memory module in until the module clicks into place. If the memory
module is not fixed completely, push the module while pressing the memory 
module tabs outward.

5. Close and fix the memory-module compartment cover using a screwdriver.
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Using the Security Lock

The security lock is a device used to physically ‘fix’ the system when using it in a 
public place. The locking device needs to be purchased separately. The shape and
methods of use may differ depending on the manufacturer. Please refer to the manual
provided with the security lock for proper use.

Fix the Kensington lock cable to a fixed object (①) and connect the cable to the 
Anti-theft port at the rear of the system (②).

①
②
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Traveling with the Computer
- When traveling, keep the system and the AC adapter disconnected. Otherwise, 

it may affect the functions of the system.

- Make sure that the system is not pressed by a book or heavy objects. The LCD
may get damaged.

- When traveling by plane, use a bag designed for notebook PCs and hand-carry
the computer.

- Allow the computer and disks to pass through security X-rays but do not pass the
computer and disks through metal detectors.

- Do not use the computer during take off and landing.

- Make sure the eject button of PCMCIA card slot is locked.

- Please follow the instruction of the corresponding facilities regarding the use of
wireless devices (wireless LAN, Bluetooth , etc.) when in a wireless communica-
tion restricted area (e.g. airplane, hospital , etc.).
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Customizing your 
computer

This chapter provides information 
how to use the system setup, 
customizinig screen settings.

Chapter 6Chapter 6
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Using System Setup

System Setup is a utility that enables the computer environment to be
changed to suit the user. System Setup is used when changing the system
password, booting priority, or when adding new devices. 
Please use extra care when configuring System Setup, as it may cause
serious system error.

To enter System Setup

1. Turn on the computer.
2. When the booting screen appears, press <F2>.

3. The initial System Setup screen will appear in a moment.

Setup Menu

Help
Displays help information on
the current selected item.

<Tab>, <Shift-Tab>, or
<Enter> selects field.

System Time [10:21:53]
System Date [12/20/2005]

IDE Channel 0 Master [XXXXX MB]
Secondary Master [CD-ROM/DVD]

Cpu Type Intel (R) Pentium(R) M
Cpu Speed X.XX GHz
Total Memory XXX MB
Slot1 Memory XXX MB
Slot2 Memory Not Installed

BIOS Version XXXXXXXX
Micom Version XXXXXXXX

Setup Item

Navigation Keys
Use these navigation keys to
view and change the System
Setup settings.

 m55-hk_ch6  2006.2.7 9:10 AM  페이지2   1000 Dolev-1524-Mono-S  T



6-3Chapter 6. Customizing your computer

System Setup Menus

Menu Items Description

Main Configures the basic system environment

Advanced Configures OS and major chipset options of the system

Security Configures system security options

Boot Configures booting options

Exit Exits System Setup

System Setup Navigation Keys

Displays the
Help window.

Exits the current
sub menu or
opens the Exit
menu.

Moves between
menus.

Selects a field
or opens a sub
menu.

Saves changes
and exits
System Setup.

Moves up and
down between
fields.

Changes the
value of the
current field.

Restores
default values.

For more information on System Setup menus or options, please refer to Help on the
right side of the screen.

NNNNooootttteeee    

Contents of System Setup may be changed due to functional improvement or
other reasons.

NNNNooootttteeee    
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Supervisor Password
controls access to the
setup utility.

Supervisor Password Clear

User Password Clear

Set Supervisor Password [Enter]

Set User Password [Enter]

Password on boot [Disabled]

Fixed disk boot sector [Normal]

Trusted Platforn Module Setting

6-4 Manual

Configuring the Password

■ Setting the Supervisor Password
By configuring a supervisor password, you can restrict system access to autho-
rized users only.

1. Select the Security menu in the System Setup. (To enter into System Setup, see
Page 6-2.)

2. On the ‘Set Supervisor Password’ item, press <Enter>.

3. Enter a password, press <Enter>, re-enter the password for confirmation, and
press <Enter> again.

4. When a message confirming the password configuration appears in the [Setup
Notice] window, press <Enter>.

Do not lose or forget your password. If you have forgotten your password, 
contact the Samsung service center.

NNNNooootttteeee    
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■ Setting the User Password

You can configure user passwords so that other users can use the system.

On the ‘Set User Password’ item, press <Enter>, and complete step 3-4 of
Configuring the Supervisor Password.

■ Activating the Booting Password

Set the ‘Password on boot’ option to [Enabled]. 
From now on, you must enter the password to boot the system.

■ Deactivating the Password

1. On the password to delete, press <Enter>. (e.g. supervisor password)

2. Enter the current configured password, and press <Enter>.

3. Leave the ‘New Password’ and ‘Confirm New Password’ field empty, and press
<Enter> to deactivate the password.

Before configuring a user password, a supervisor password must have been con-
figured.
Users can start the system with their user password, but cannot enter into the
System Setup.
Deactivating the supervisor password also deactivates the user password.

NNNNooootttteeee    

Before activating the booting password, the supervisor password must have been
configured.

NNNNooootttteeee    
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Changing Booting Priority
You can select the booting priority among the devices such as the hard
drive, CD-ROM drive, etc. The following example describes how to con-
figure the hard drive as the first booting device when the CD-ROM drive
is configured as the first booting device by default.

1. Select the Boot Menu in System Setup.

2. Press <Enter> on Boot Device Priority item.

3. Use the <↓> key to move to the Hard Drive item, and press <F6> key until it
is at the very top.

4. Press <F10> to save the changed configuration, and exit System Setup. 
Now you can boot the system with the hard disk drive as the first booting device.

6-6 Manual

Boot Options

DVD/CD-ROM Drive
Removable Devices

+ Hard Drive

Select system boot
options

Boot Device Priority

Core Milti-Processing [Enabled]
NumLock [Off]
Enable Keypad [By NumLock]
Summary screen [Disabled]
Boot-time Diagnostic Screen [Disabled]
PXE OPROM [Only with F12]

Brightness Mode Control [Auto]

Smart Battery Calibration

▶
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Configuring Resolution and Color Depth
Screen resolution is the number of pixels displayed on the screen. High
resolution makes the overall screen area large, although individual items
appear small. Color quality is determined by the number of bits used to
represent a pixel on the screen. High color quality displays more number
of colors on your screen.

1. Select Start > Control Panel > Appearance and Themes > Change
the screen resolution.

2. Make changes on the Settings tab of the [Display Properties] dialog.

3. When you have completed configuration, click Apply.

To change the number of colors displayed on a
monitor, select an appropriate color quality.

To change your screen resolution, move the slider to select an appropriate resolution.

You can view the
graphics chipset.

The following resolution and color quality settings are recommended depend-
ing on the LCD screen of the system. 

WXGA+ (17"):   Screen resolution:  1440 x 900,   Color quality: Very high
(32bit)

WSXGA+(17"):  Screen resolution:  1680 x 1050,  Color quality: Very high
(32bit)

NNNNooootttteeee    
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Using External Display Devices
Using external display devices such as a monitor, projector, TV, etc allows
you to view screen images alternatively or simultaneously on each device.
Additionally, you can extend the screen onto two display devices to use a
larger workspace.Using external display devices is especially useful when
you are giving a presentation or watching a movie through your TV.

■ Switching Display Devices Using the Shortcut Key
You can watch the screen through either the LCD or an external display device,
or you can even watch the screen through both the LCD and an external display
device simultaneously.

1. Connect the external display device (e.g. a monitor or a projector) to the corre-
sponding port of the system.
To connect a TV, connect the TV to the TV output port of the system.

2. If you press the <Fn> + < > key combination once, the Samsung Display
Manager screen appears where you can select a screen.
Whenever you press the <F4> key while pressing the <Fn> key, selection moves
to the next item. Select a mode.

LCD: Notebook Screen
CRT: External Monitor Screen
LCD+CRT: Notebook + External Monitor Screen
TV: TV Screen (connected to the TV OUT port)

In the MS-DOS environment, the picture is displayed to the LCD > CRT, in
turns, and output to a TV/DVI is not supported. In full screen MS-DOS mode
of Windows, you cannot change the display device by pressing the shortcut
key.

NNNNooootttteeee    

Connecting to a TV
To connect to a TV, connect the TV-Out port of the system and the S-Video
port of the TV with the S-Video cable. (The cable is not included and needs to
be purchased additionally.)

NNNNooootttteeee    

Example) Select LCD+CRT
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■ Using Dual View to View an Extended Screen

Dual View is a function that enables you to view a computer screen over two dis-
play devices. This is convenient when needing a wide screen for work.
In Dual View mode, you can select the screen resolution and colour quality for
each display device, as if there were two separate graphics cards.

1. Connect the external display device (e.g. a monitor or a projector) to the corre-
sponding port of the system.
To connect a TV, connect the TV to the TV output port of the system.
(‘See P. 6-8 Connecting to a TV’)

2. Press touchpad right button on the desktop, click Properties, and then click the
Settings tab.

3. Click the monitor ‘2’ icon, select the ‘Extend my Windows desktop
onto this monitor’ check box, and then click Apply.

4. When you have completed this, click OK on the left of the Troubleshoot button.
The primary display device (the LCD) is indicated as ‘1’, and the secondary dis-
play device is indicated as ‘2’. Now you can use each of the two display devices
as independent display devices.<Enter> to deactivate the password.

6-9Chapter 6. Customizing your computer

1: Primary 2: Secondary
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■ Deactivating Dual View Mode

Click the monitor ‘2’ icon, clear the ‘Extend my Windows desktop
onto this monitor’ check box, and then click Apply.

6-10 Manual

To move a window between display devices in Dual View mode
Click the title bar of the window in the primary display device (1, the LCD), and
drag it to the secondary display device (2). The window moves to the secondary
display device.

NNNNooootttteeee    

When you use Dual View, configuring the LCD as the 'Primary' monitor is 
recommended.

NNNNooootttteeee    

CCCCaaaauuuutttt iiiioooonnnn If the screen of the secondary display device is displayed at 640x480 pixels, with 256
colors, change the settings to the desired screen resolution and color quality in the
[Display Properties] window.
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Checking for Viruses
The Norton AntiVirus software is provided as the virus inspection 
program.

1. Select Start > All Programs > Norton AntiVirus > Norton AntiVirus
200x. 

2. Click Scan Virus, select drive to inspect, and click Scan.

3. If a virus is detected, select Automatic in Norton AntiVirus, and click Next to 
delete the virus.

Vaccines for the latest viruses
can be downloaded by 
connecting to Symantec’s
homepage. 

When you first run Norton AntiVirus, the Norton AntiVirus Configuration window
pops up. If you complete the configuration and your computer connect to network, you
can download and install the latest updates via the network. When the live update is
done, virus scanning starts automatically. To stop scanning, click on Stop. 

If you didn’t configure the Norton AntiVirus program, a security alert icon ( )
appears in the notification area on the right of the task bar. This indicates
that the current security state of your computer is not secure. Configure the virus-scan-
ning program to make the security alert icon disappear.

NNNNooootttteeee    
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Recovering the 
Computer

This chapter provides recovery 
procedures using

the System Recovery CD 
when the computer is not 

operating properly.

Chapter 7Chapter 7
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Using Magic Doctor
Magic Doctor is troubleshooting software provided by Samsung Computer. A user
can diagnose system problems via one-click or by selecting diagnostic items.

1. Click Start > All Programs > Samsung > Magic Doctor > Magic Doctor.

2. Click on an icon at the top of the screen.

OneClick Diagnosis: You can diagnose problems affecting the system con-
nections and system operations via one-click.

User Diagnosis : You can select the necessary diagnostic items and
diagnose system problems.

System Recovery : Launches the Restoring the System function of
Windows XP. (P. 7-3)

3. When the system diagnosis is completed, the diagnostic result appears.

If problems are found, click the Cure button to correct the problem. Magic Doctor
starts the correction operations.
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Restoring the System

The System Restore function allows you to restore your computer to an earli-
er copy (called restore point), and restores the settings if a problem occurs.

The System Restore function is provided by Windows XP to enable the reso-
lution of various problems without reinstalling Windows XP completely.

You can use System Restore in the following cases. 
The system files are deleted or damaged by mistake. 
The system is unstable or a problem occurs in a device driver.  
A problem occurs after changing system files such as the registry. 
A problem occurs after installing a new program. 

■ Creating a Restore Point
Restore points are created at predetermined times and at times of significant system
events such as when a program or a driver is installed. You can also decide when to
create your own restore points.

The procedures to create your own restore point are described below.

1. Click Start > All Programs > Accessories > System Tools > System
Restore.

2. Select ‘Create a restore point’, and than click Next. 

3. In the Restore point description box, type a name to identify the restore
point, and than click Create. A restore point has been created.

This description is only for models running Window XP.NNNNooootttteeee    

There has to be more than 200MB of free space on the hard disk drive. If the disk
space is insufficient, a saved restore point might be deleted.

You are recommended to create a restore point when you have purchased a new
computer and before installing new programs or device drivers. Before creating a
restore point, check that the computer is operating properly.

NNNNooootttteeee    
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■ Returning your computer to an earlier restore point
The procedures to return your computer to an earlier restore point when a problem
has occurred are described below.

1.  Start > All Programs > Accessories 
> System Tools > System Restore.

2.  Select ‘Restore my computer to an 
earlier time’, and click Next. 

3.  Select the desired restore date (①) from 
the calendar restoration and select the
desired restore point from  the list (②), 
and then click Next.

4.  Confirm the selected restore point and click Next. System Restore shuts down
Windows, and starts the restoration processes. 

5.  After the restoration is complete, Windows restarts. In the [System Restore completed] 
dialog box, click OK. Your computer has been restored to the selected restore point.

■ Undoing the last restoration

The procedures to undo a restoration are described below.

1.  Click Start > All Programs > Accessories > System Tools > System
Restore.

2.  Select ‘Undo my last restoration’, and click Next. 

3.  Confirm the restoration information to undo, and click Next. System Restore
shuts down Windows and starts undoing the restoration. 

4.  After the undo restoration is complete, Windows restarts. On the [Undo the last 

restoration completed] dialog box, click OK. Your computer has been restored to
the point prior to the last restoration.

②
①

The date of the restore point 
is displayed in bold font.

NNNNooootttteeee    

CCCCaaaauuuutttt iiiioooonnnn Since changes made after the
Recovery Point may not be
maintained, please back-up all
necessary files to another 
location before performing 
system recovery.
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Reinstalling Software
If you have reinstalled the Windows operating system, or the system and
program do not operate properly, you can re-install the driver and 
program using the System Software Media.

■ Running the system software media

Insert the system software media into the CD-ROM drive. The initial screen
appears automatically.

Standard Installation : This displays a list of drivers or programs that are not
currently installed on your computer from the system
software media provided.
All necessary components are installed using the 
factory defaults.

Minimum Installation : This displays the components (driver, Windows 
programs, etc) that, if not installed, may cause 
problems with the system performance. You can
install only required components.

Custom Installation : You can customize the installation of drivers and 
programs.

This computer is optimized for Microsoft Windows XP, therefore drivers for other
operating systems are not included on the System software Media. 

NNNNooootttteeee    
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■ Installing drivers and programs

1. Click Standard Installation in the main window of the System Software
Media. (Standard Installation is recommended)

2. The system is scanned to display the drivers and programs that need to be
installed.

3. Click OK. The drivers and programs are automatically installed as factory
defaults.

4. When done, restart the system.
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Re-Installing Windows
When Windows is not operating properly due to an error on the hard
disk drive, you can easily reinstall Windows using the Samsung Recovery
Solution Media.

1. Insert the Samsung Recovery Solution media into the DVD-ROM drive and
restart your computer.

2. When the Press any key to boot from DVD. . . message appears, press
any key on the keyboard. 
After a while, the Samsung Recovery Solution Start screen appears.

3. Read the instructions on the Start screen and click the Start button to install
Windows.

CCCCaaaauuuutttt iiiioooonnnn Please backup your hard disk drive.
Samsung Recovery Solution formats your hard disk drive before installing
Windows. Therefore, please backup important data onto a separate storage
device before reinstallation.

When using a partitioned hard disk drive:
If there is insufficient free disk space for installing Windows (approximately
less than 5 GB), Windows cannot be installed.
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4. The Windows installation will be performed. Installation will take approximately
15~20 minutes depending on the performance of the computer.

4-1 Select the Windows version you have used and click the Start button.

4-2 The Confirmation window appears. Confirm the selected Windows version
and click the Yes button. 

If the Select Windows version (language) screen appears instead
of the Windows installation screen:
The Select Windows version screen may appear if you have formatted your
hard disk drive. Select a Windows version according to the following 
procedures.

NNNNooootttteeee    
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5. When the Windows installation is complete, the computer will automatically
restart and the Notice window will appear.
Insert the System Software Media into the DVD-ROM drive. 

After a short wait, the System Software Media Start screen will appear.

6. Select a menu from the System Software Media Start screen, and install
the drivers and application programs.
When the installation is complete, the computer will automatically restart and the
Windows registration screen will appear.

7. When Start Microsoft Windows appears, click the Next button.

The drivers and applications from the System Software Media need to be
installed. Windows cannot be used without them.

NNNNooootttteeee    

For more information about the procedures to use the System Software
Media, refer to the descriptions of ‘P. 7-4 Re-Installing Software’.

If the System Software Media consists of 2 CDs
When the installation of the first CD is complete, the Windows registration screen
appears. (See Step 7) Install the second CD after registering Windows.

NNNNooootttteeee    

Register Windows referring to the descriptions of the ’Installing and
Registering Microsoft Windows’section of the Installation Guide.

If the System Software Media consists of two CDs, insert the second CD for 
program installation into the DVD-ROM drive after completing the Windows 
registration.

NNNNooootttteeee    
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Q&A
This section provides information on possible problems, solutions and
other references for system use.

Windows Related 

Q1The system does not shutdown properly.

A When the system does not shutdown normally, press and hold the Power button
until the system manually shuts off. If the Power-Saving Mode is configured into
the Power button, press and hold for more than 4 seconds to shut the system off.
When the system is turned on after such manual shutdown, Scandisk will run to
check errors in the system. 

Q2The system freezes during program operation

A1 There is an error with the program currently being used. Press the <Ctrl>, <Alt>,
and <Delete> keys simultaneously and click ‘End Task in the [Windows Task
Manager] window. 

A2 There is an error with the Windows OS. Reboot the system by using the Power
button.
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Display Related

Q1 The LCD screen is too dark or too bright.

A Turn on the LCD backlight or adjust the screen brightness. Press <Fn>+<F5> to
turn on the LCD backlight or press <Fn>+< >, <Fn>+< > to adjust the
screen brightness.

Q2 The screen saver disturbs screen viewing during Media Player or
video file operation.

A Unselect Tools > Option > Player > Allow screen saver during playback in the
Media Player.

Q3 In DOS mode, changing the full screen DOS mode by pressing
<ALT>+<Enter> key displays a broken image for a short period.

A The DOS mode which supports 2 Byte characters such as Korean and Japanese
runs in graphic not in text mode. In this case, a broken image may be displayed
while changing the video mode settings.

Q4 In the following cases, the screen blinks or displays noise for a
short time.
(Click the Graphics Related tab, Change Resolution, Change Display Device,
Remove the AC Adapter, Restart the System, Change PowerMizer level.)

A This may happen while the video driver is examining the connected device.
While detecting, any connected display devices may blink or some noise may
occur.

Q5 When I connect a projector, and change the setting to display
screen image on both the LCD and the projector by pressing
<Fn>+< > keys, screen is not displayed properly. 

A Press <Fn>+< > keys once again.
If the same problem continues, it means the projector cannot support the resolu-
tion. Lower the resolution to 1024 x 768.

Q6 The desktop momentarily appears as a broken image when
zooming in or out of the Media Player screen when Media
Player is running.

A Since zooming in or out of the Media Player screen changes the screen resolu-
tion, the desktop may momentarily appear as a 'broken image' during this oper-
ation.
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Q7 The playback screen of a DVD title or an MPEG file is only dis-
played on the LCD.

A Video is displayed on a single display device by default, when LCD and CRT are
selected simultaneously.
1. Right-click over the Desktop and select Properties from the pop-up menu.
2. In the [Display Properties] window, select the Settings tab > Advanced >

GeForce Go xxxx tab.
3. Select the Full Screen Video menu> Full Screen Video Control item, set the Full

Screen Device to ‘Auxiliary Display’ and then click the Apply button. Then
you can view video on both the LCD and CRT display devices.

Q8 After connecting to a TV, some programs such as Debug, Mem,
etc. do not run in full screen MS-DOS mode.

A If a TV is used as the display device, some programs such as Debug, Mem, etc.
may not run properly in full screen MS-DOS mode. Run the programs in the MS-
DOS window.

Q9 The Taskbar on the bottom of the screen does not appear when
a projector is used as the display device.

A This may happen, because while WXGA+ and WSXGA+ LCD support
1440x900 and 1680x1050 modes respectively, the projector does not support
these modes. In this case change the resolution to 1024x768 (recommended) on
your computer.

Q10 Switching the MS-DOS command prompt to full screen mode or
Windows mode by pressing the <Alt>+<Enter> keys does not
operate properly.

A Pressing the <Alt>+<Enter> keys using an USB keyboard, may cause the key
input to be recognized as multiple key inputs depending on the keyboard input
recognition time. In this case, the MS-DOS command prompt is repeatedly
switched to full screen and then to Windows several times. Please press the
<Alt>+<Enter> keys more quickly, or press the <Alt>+<Enter> keys using the sys-
tem keyboard.
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Q11 When a TV is connected, the Turn off monitor power option is
not performed.

A When connecting a TV after booting up your computer, the Turn off monitor
power option may not be performed. For it to operate properly, it is recommend-
ed to connect a TV and then booting up the computer.

Q12 Pressing the shortcut key on the keyboard does not show the
Samsung Display Manager icon.

A The Samsung Display Manager icon only appears when both the Magic
Keyboard and the Samsung Display Manager program are installed.

Q13 The color is strange when the picture is displayed on the con-
nected monitor (or projector).

A Check the monitor signal cable connection and reconnect the cable.

Sound Related

Q1 How to install and uninstall the sound driver

A To install or uninstall the sound driver from this system, please follow the proce-
dures below.

• Sound Driver Components
The sound driver consists of the following 3 components and the 3 components
are automatically installed during the installation.

– High Definition Audio - KB888111: Microsoft UAA Bus Driver for High
Definition Audio

– SoundMAX: SoundMAX Integrated Digital HD Audio

– WOW XT and TSXT Filter Driver: SRS

 m55-hk_ch7  2006.2.7 9:11 AM  페이지13   1000 Dolev-1524-Mono-S  T



7-14 Manual

• Uninstalling the Sound Driver
To remove the sound driver due to a problem or for an update, follow the pro-
cedures below.
If you do not follow the sequence below, the sound driver may not be removed
or the reinstalled driver, or may not work properly.

1. Select Start > Control Panel > Add or Remove Programs.

2. Remove WOW XT and TSXT Filter Driver first.

3. Remove SoundMAX and restart the computer.

• Reinstalling the Sound Driver
If there is an already installed sound driver, uninstall the driver according to
the procedures above.
The sound driver is included on the System Software Media.

1. Insert the System Software CD-ROM into the CD-ROM drive.

2. Select the Sound Driver on either Standard Installation or Custom
Installation, then the 3 components of the sound driver are automatically
installed.

• Installing the Sound Driver after a Windows XP Reinstallation
If you install the sound driver after reinstalling Windows XP, the Add Hardware
Wizard (Modem Device) window may appear during the sound driver installa-
tion. This happens because the High Definition Audio - KB888111 Hotfix,
which has been installed on your system, has changed the settings to search
for both sound and modem devices. If you install the modem device, this mes-
sage will not appear. If necessary, install the modem device together.

CCCCaaaauuuutttt iiiioooonnnn Do not remove the High Definition Audio item. Removing this item also
removes the modem device driver.
If you have removed this item, you need to install the modem device driver
again.

NNNNooootttteeee The number of the High Definition Audio - KB888111 Hotfix may differ if you
have updated the Hotfix from the Microsoft web site.
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Modem Related

Q1 I cannot hear the modem sound.

A1 Check that the telephone line is properly connected to the modem.

A2 Check that the modem driver is installed properly.

1. Click Start > Control Panel > Performance and Maintenance >
System.

2. Select Hardware tab > Device Manager > Modems in the System
Properties window, and check if there is a yellow exclamation mark on the
installed modem icon. If there is, delete the modem device driver and reinstall
the driver, because the yellow exclamation mark represents a not properly
installed driver.

3. If there is no yellow exclamation mark, double-click the installed modem, and
click Diagnostics tab > Query Modem in the Modem Properties win-
dow to diagnose the modem.

No message in either of Command and Response in the Diagnostics tab means
that the modem is not operating properly. 
Diagnose the modem again after restarting the system or reinstalling the driver. 
(You have to exit all programs using modem in the advance of diagnostics of the
modem).

Q2 I cannot make a call using an extension line.

A In general, the dial tone of a PABX or a digital phone switching system is not a
continuous one, unlike that of a trunk line. 
Therefore, the modem may not make a call because the modem mistakes the dial
tone from a PABX or a digital phone switching system as a busy tone. 
In this case, complete the following procedures.

Using an AT command
As an initialization command, use the command, ATX3.

Otherwise, enter the ATX3 command manually before making a call. 
It can correct this problem by skipping the dial tone check step.

Configuring the Modem through the Control Panel
1. Click Start > Control Panel > Network and Internet Connections
2. Under See Also, click Phone and Modem Options.
3. In the Modems tab, select the installed modem, and click Properties.
4. In the Modem tab of the Modem Properties window, clear the ‘Wait for

dial tone before dialing’ check box.
5. When the configuration is completed, click OK.
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Q3 How do I use my modem when dialing from overseas?

A1 Check that the modem is correctly configured according to the current country. 
Because the values for communication may differ according to the country, you
may not be able to connect via the modem due to an incorrect modem configura-
tion.

1. Click Start > Control Panel > Network and Internet Connections.
2. Under See Also, click Phone and Modem Options.
3. In the Dialing Rules tab, click Edit.
4. In the General tab in the Edit Location window, select the current country

from the Country/region radio box, specify the Area code, and click OK.

A2 Because the shape of the telephone plug may differ according to the country, you
have to purchase and use the appropriate telephone plug for that particular country.

Q4 How do I receive a fax while the system is in power saving
mode (Rest mode)?

A To receive a fax in Standby Mode, you have to set it up as follows.

1. The automatic fax reception function of the fax program needs to be activated.
(For more information, refer to the corresponding fax program manual.)

2. Click Start > Control Panel > Network and Internet Connections.
3. Under See Also, click Phone and Modem Options.
4. In the Modems tab, select the installed modem, and click Properties.
5. In the Power Management tab of the Modem Properties window, select the “With

this device, exit the computer from stand-by mode” item and then click OK.

The above setting enables the modem to turn on the system and receive a fax
when in power saving mode.
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Wired LAN Related

Q1 <Wake On LAN> Function.

A <Wake On LAN> is a function that activates the system in rest mode when a sig-
nal (such as ping or magic packet commands) arrives from network(wired
LAN). 

▶ To use <Wake On LAN> function

1. Select My Network Environment > View Network Connections
from the Desktop.

2. Click the right button on the touchpad over Local Area Connection, and
select Properties.

3. Click Configure..., and select Power Management tab. Select 'Allow
this device to bring the computer out of standby', then click OK.
Restart the system.

If the system in rest mode is activated when there is no received signal, use the
system after disabling <Wake On LAN> function.

If you turn the power off when <Wake On LAN> is disabled, the LAN LED may
continue to be lit up.

Connecting wired LAN while using wireless LAN may not execute <Wake On
LAN> function. Configure wireless LAN to 'Disable' to use <Wake On LAN>
function.

1. Click on My Network Place> View network connections on the Desktop.
2. Right-click over Wireless Network Connection and select Disable.

Q2 When I connected 100Mbps wired LAN and the computer exits
standby/hibernate mode, a message informing 10Mbps wired
LAN connection appears.

A When the computer exits standby/hibernate mode, restoring the network takes
about 3 seconds. When the network is restored, it operates in 100Mbps.
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Wireless LAN Related

Q1 The Wireless LAN device is operating properly, but I cannot 
connect to the Internet or to another computer.
This is due to an inappropriate configuration. Check the following check lists:

A1 If you are using a computer-to-computer (Ad Hoc) network connection, check that
the name of the configured network (SSID) is correct. The network name (SSID) is
case sensitive.

A2 If you are using a network key (encryption key), you have to use the same net-
work keys for an AP (Access Point) or a computer-to-computer network (Ad Hoc).
The network key of the AP is configured in the AP management program. Ask
your network administrator or AP manager for more detailed information.

A3 Check that the device driver is properly installed. If the driver is not properly
installed, you will find a yellow exclamation mark on the network icon by clicking
Start > Control Panel > Performance and Maintenance > System
> Hardware tab > Device Manager > Network adapters >
Wireless LAN adapter. If there is a yellow exclamation mark, If a warning
message apears, install the driver again using the System Software Media.

A4 Referring to A2 of Q3, check that the network bridge configuration is correct.

Q2 The signal strength is excellent, but I cannot connect to the 
network.
Even if the signal strength is excellent, the network connection may not operate
properly if the TCP/IP properties are not properly configured, or the network key
(encryption key) is incorrect.

A1 Check that the TCP/IP properties are configured properly. When you connect to
an AP, click the Wireless Network Connection icon ( ) on the taskbar
and select the Support tab. If the IP is not allocated properly, the IP address will
be displayed as follows. (e.g. 169.254.xxx.xxx)
If the network does not provide DHCP, you have to specify the correct IP address
by asking your network administrator. 
Even if the network provides DHCP, the server may not allocate an IP address to
the client properly, and the client station cannot connect to the network.

A2 Referring to A2 of Q1, check that the network key is correct.

A3 Referring to Q4, check that AP is operating properly.
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Q3 I cannot share an Internet connection.

A1 It may require some time to synchronize the computers to share an Internet 
connection after the Internet connection sharing configuration is completed. If you
cannot share Internet connection even after a longer period, restart the computer.

A2 Check if the connection between the network adapters is configured to bridge. 
If there is a configured bridge connection between the network adapters through
the network configuration wizard, remove the network bridge, and reconfigure
the Internet connection sharing.
A bridge connection is created when you ran Network Setup Wizard from the
[Network Connections] window, and selected both the internal connection
adapter and another adapter in the wizard.

Q4 I cannot connect to the AP.

Check the Computer Settings

A1 Verify whether the wireless LAN function of the computer is on by doing the 
following. If the wireless LAN function is off, turn it on. 

For Windows XP, verify that the wireless network connection has been set to
“Enable” in Start > Control Panel > Network Connections.
Check if the wireless LAN is turned on.

A2 Verify whether the same network key (encryption key) has been entered in both
the AP and the computer. 
The network key is an encryption key for encrypting data transmitted between the
AP and the computer. It is recommended setting the network key manually.

Check the AP Settings

For the AP settings, refer to the User’s Guide provided by the AP manufacturer.

A3 Verify whether the environment is suitable for using a wireless LAN. 
The use of a wireless LAN may be restricted according to the environment and
distance. Obstacles such as walls or doors affect the use of a wireless LAN. 

Install the AP in a high and open space 50cm from the wall and far removed
from any other radio signal sources.

A4 Verify whether the AP is operating properly. 
When the AP is not operating normally, turn off the AP and after a short while
turn it on again. 
Verify whether the AP’s firmware is the most recent version. (Contact the AP
manufacturer or the place where you purchased the AP for details of the AP
firmware.) 

A5 Verify whether the AP has been properly connected to the network. 
Verify whether the network is operating normally by connecting the wired 
network cable, which has been connected to the AP, to your computer.
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A6 Check the network key settings (encryption key).
When automatic code conversion (a passphrase function) has been selected and
data communication is not functioning even with a normal wireless connection, it
is recommended entering the network key (encryption key) manually.

A7 Check the AP settings as follows. (The following is recommended for a standard
environment and thus may differ according to the specific wireless network 
environment.)

When several APs are present simultaneously, check the channel setting for
each AP. When different APs are using nearby channels, interference may
occur between electronic waves. Set the APs’ channels further apart from each
other. (Ex: Ch1, Ch5, Ch9, Ch13)
When an AP’s SSID (Service Set ID) option is set to “Hide”, you cannot search
for that AP on the computer. We recommend canceling the “Hide” option for
an AP. The SSID is a name for distinguishing one wireless LAN from another
wireless LAN. 
It is recommended using Long Preamble. Preamble is a signal for data 
transmission synchronization. Short Preamble may be supported by some
types of APs but may cause compatibility problems. 
It is recommended using a static IP.
Since static channel selection is more reliable than auto channel selection, it is
recommended setting a static channel.

Q5 In the Windows XP ‘Available wireless networks’ window, the
Wireless Network Connection is displayed as ‘Not Available’.

A1 Check if the wireless LAN is turned on.

A2 Check if there is additional program for a wireless LAN connection installed.
Windows XP supports wireless LAN connections through the Wireless Zero
Configuration (WZC) service. Therefore, an additional program for wireless LAN
connection is not required, unless the network requires a specific program.
However, installation of some wireless LAN related programs may sometimes 
disable the [View Available Wireless Networks] window supported by WZC 
service. Exit the wireless LAN related program then check whether the window is
enabled.

A3 Initialize the device driver. 
Click Start > Control Panel > Performance and Maintenance >
System > Hardware tab > Device Manager > Network adapters,
and select the wireless LAN adapter. Right-click the network adaptor and select
'Disable' from the popup menu. Then right-click over the network adaptor and
select 'Enable' after a short wait to check that the device is operating properly.
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A4 Right-click the My computer icon, and select Manage. When the Computer
Management window appears, double-click Services and Applications on
the left, and then click Services from the sub menu tree. Select the Standard tab
in the right pane, double-click Wireless Zero Configuration and check that
Startup Type is configured to Automatic, and the Service status is Started.

A5 In the case of Windows XP, click Advanced in the [Wireless Network Connection]
dialog box (see p.4-8 'Connecting to an AP') and make sure that 'Use Windows
to configure my wireless network settings' is selected.
This may happen when a third-party wireless network setup program (e.g.
PROSet) other than Windows XP default program is installed. For setting up a
wireless network using the Windows XP program, this option should be selected.

Q6 When connecting to a computer-to-computer (Ad Hoc) network,
I cannot connect to another computer connected to the same
computer-to-computer network. 

A1 Make sure that the security settings and network name of the computer-to-com-
puter (Ad Hoc) network is correct.

A2 Check the TCP/IP properties of the computers to be connected through the com-
puter-to-computer (Ad Hoc) network. All of the computers to be connected
through a computer-to-computer (Ad Hoc) network should be configured so that
their IP addresses are within the same subnet range.  

If the TCP/IP Settings are configured to DHCP, the address is automatically
configured to an address within the subnet IP range. This will take about 2~3
minutes.
If the IP address is configured to static IP in TCP/IP properties, select Use the
following IP address in the TCP/IP properties of the wireless adapter,
configure IP address:10.0.0.1~10.0.0.254, and Subnet mask:
255.255.255.0, and then try again.
A fixed IP is recommended for a small-size network.

Q7 When using a computer-to-computer (Ad Hoc) network, 
sometimes I cannot search the access point.  

A It may happen occasionally when you are using a computer-to-computer (Ad
Hoc) network connection. Even if you cannot find some access points, the 
computer-to-computer (Ad Hoc) network is operating properly. Click Refresh to
view the latest search result.

Q8 Running Help file while running Profile Wizard in the wireless
LAN program (PROSet) makes the PROSet window white.

A It will be displayed properly when you finish the profile wizard. It dose not affect
the program operation.
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Q9 The network does not operate properly when both the wireless
and the wired network connections are simultaneously 
configured with the same IP address.

A You cannot use the wireless and the wired network connections using the same IP
address simultaneously. To use either the wireless or the wired network in turn
with the same IP address, you have to Disable whichever network device will not
be using in the network connection of the Control Panel.

Q10 The wireless LAN does not work properly when there is a
device operating on an adjacent frequency in the vicinity of the
product.

A1 Channel interference may occur when a wireless video transceiver or a
microwave oven is being used.If you experience channel interference from other
equipment, it is recommended changing the channel to connect to the AP. For
more information about AP settings, refer to the User Manual supplied by the AP
manufacturer.

A2 Since IEEE802.11g equipment operates in hybrid mode when there is active
IEEE802.11b equipment, the data rate may be degraded.

Q11 An established wireless LAN connection is disconnected after
2~3 minutes, and the connection is not recovered.

A1 This may be caused by channel interference. Change the channel of the AP, and
reconnect.

A2 This may be caused by selecting the ‘Use IEEE 802.1x network authentication’
option when IEEE 802.1x authentication is not available.
Check the properties of the AP in the wireless network settings. If the ‘Use IEEE
802.1x authentication in this network’ option is selected, deselect the option on
the Authentication tab.For more detailed information about authentication server,
ask your network administrator.

A3 If the AP is configured to ‘Use network authentication (Shared Key)’
If the AP is configured to authentication shared mode, all computers to be con-
nected should be configured as follows:

If you are using Windows XP, select network authentication(shared mode) in
the wireless network settings. 

Select Start > Control Panel > Network and Internet Connections > Network
Connections, right-click the Wireless Network Connection icon and then select
View Available Wireless Networks.
Select Change Advanced Settings from the left menu, select an AP from Preferred
networks window in the Wireless Networks tab, and click the Properties button.
Select Shared Mode in the Network Authentication field of the Association tab,
and then click the OK button.
If the Preferred networks window in the Wireless Network tab is empty, click
View Wireless Networks, select an AP to connect to, and select Shared Mode in
the Network Authentication field of the Connection Information tab as described
above. For more detailed network authentication procedures, ask your AP
(Access Point) administrator.
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Q12 After PROSet is installed, The “AEGIS Protocol (IEEE 802.1x)
v2.2.1.0” appears in the [Local Area Connection Properties]
window.

A The AEGIS Protocol is a security authentication protocol that is automatically
installed when PROSet is installed and does not affect the operation of other pro-
grams.

Q13 Although I have turned the wireless LAN off using the Off
Button on the PROSet, the wireless LAN operating light is still
on.

A This is normal. The Off Button for the Wireless LAN on the PROSet only turns off
the S/W and not the H/W for the Wireless LAN.

Q14 After installing the PROSet, I cannot manage the wireless net-
work under Windows.

A Click on "Use Microsoft Client" in the Tools menu of the PROSet program to 
manage a wireless network in Windows. To manage a wireless network in the
PROSet program, click on "Use Inter PROSet/Wireless" in the Tools menu of the
PROSet program.
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Game/Program Related

Q1 3D game is not executed, or some functions are not working.

A In the '2D' or 'Software Renderer' of the graphics option provided by the game,
change the related settings and run it again.

Q2 While playing a game, pressing the <Fn>+< >keys does not
work or the screen is not properly displayed.

A Some games and 3D application programs may change the display device 
control. Therefore, pressing the <Fn>+< > keys may terminate the running
program or may display an abnormal screen.
Press the <Fn>+< > keys before launching a program and do not press them
while running the program.

Q3 Running speed of a game is too slow or fast.

A Change the setting of Power Schemes to 'Always On'.
(Click Start > Control Panel > Performance and Maintenance >
Power Options > Power Schemes tab, then configure the Power
schemes field to 'Always On'.)

Q4 Some part of a game image is not displayed or is displayed in
black.

A This may happen when running a game designed for DirectX 8.1, such as NHL
2003, MVP Baseball 2003, etc.

Q5 The game screen is displayed small.

A This may happen when the display settings are set to zoom out mode (‘Use center
output’). Change the settings as follows to fit the game screen to the LCD screen.
1. Right-click over the Desktop and select Properties from the pop-up menu.
2. In the [Display Properties] window, select the Settings tab > Advanced >

GeForce Go xxxx tab.
3. In the Digital Flat Panel Settings field, select 'Display adapter scaling' and

click the Apply button.

Q6 The game play screen frequently stops and starts.

A This may occur when the PowerMizer Setting is set to 'Maximum Power Saving
Function' or 'Balanced'.
1. Right-click on the Desktop and select Properties from the pop-up menu.
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2. In the [Display Properties] window, select the Settings tab > Advanced >
GeForce Go xxxx tab.

3. Select the PowerMizer item, slide the AC outlet and the battery sliders to
Maximum Performance and then click the Apply button.

Q7 The picture is not displayed properly for some games.

A Some games such as 'Harry Potter and the Sorcerer's Stone', ‘Harry Potter and
the Chamber of Secrets', etc. may not display the picture properly when the
screen resolution is set to 1024x768 and the color quality is set to 32 bit.
For these games, set the screen resolution to 1024x768, and the color quality to
16 bit.

Q8 Game play is not displayed smoothly on the screen.

A For 3D games, the texture data for the 3D screen display is saved to the system
memory. If there is insufficient system memory, the data is saved to the hard disk
drive and loaded to memory when required. This operation may temporarily stop
displaying the picture on the screen.
In this case, lower the game resolution or the screen settings. (For Delta Force:
Black Hawk Down, Medal of Honor, Battle Field, 1942, etc.)
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Security Center

Q1 To change the popup window display settings when connected
to the Internet.

In the Windows XP SP2 environment, you can decide whether to display a popup
window when connected to the Internet, for user convenience and security.

A1 To display most of the popup windows when connected to the Internet:
1. Click on Internet Options in Start > Control Panel > Security Center > Manage

security settings for.
2. In the Privacy tab of Internet Properties, clear Block pop-ups.

A2 To display popup windows only from the current site when connected to the
Internet:
Place the cursor on the notification area at the bottom of the Internet address bar
and right-click to display a menu, from which you can select Temporarily Allow
Pop-ups or Always Allow Pop-ups from This Site.

A3 To display popup windows from a particular site:
1. Click on Internet Options in Start > Control Panel > Security Center > Manage

security settings for.
2. In the Privacy tab of Internet Properties, click on Settings from Block pop-ups.
3. Enter a URL to want to allow pop-ups into Address of Web site to allow and

click on Add.
4. You will find that the entered address is added to the allowed sites list. The

next time you connect to the Web site, you will see pop-ups appearing. When
you need to re-block a permitted site, select the Web site address that you want
to block from the Allowed Sites and click on Remove.

Q2 When you connect to a Web site, you see the message, “To help
protect your security, Internet Explorer stopped this site from
installing an ActiveX control on your computer”or “This site
might require the following ActiveX control” below the address
bar.

A Windows XP SP2 blocks unsigned ActiveX controls from being installed when
connected to certain Web sites for security reasons. On some Web sites that have
no ActiveX controls installed, applications are not started or do not display 
properly. In this case, to install ActiveX controls, right-click the notification area to
display a menu from which you can select Install ActiveX control.
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Q3 When you see a Windows Security Alert icon appear on the
right part of the task bar.

With the Security Center feature added, Windows XP SP2 checks the Firewall, the
automatic updates configuration and installation of virus-checking programs to
display a Windows Security Alert icon on the right part of the task bar when it
judges that the computer is vulnerable to attacks from the Internet. In this case,
check the following to install the necessary components.

A1 Set up the Windows Firewall. When you set up the Windows Firewall, you will
be protected from unauthorized access through the Internet or the network.
1. Click on Windows Firewall in Start > Control Panel > Security Center >

Manage security settings for.
2. From the General tab of Windows Firewall, select ON (recommended).
3. If you want to allow a certain program or service to gain access to your com-

puter using the Firewall, select and check the program or service that you
want to allow access from, in the Exceptions tab of the Windows Firewall. If
you want to add a program to Programs and Services, click on Add Program
and select it.

A2 Set up Windows Automatic Updates. 
This automatically downloads and installs critical updates via the Internet to keep
your computer up to date.
1. Click on Automatic Updates in Start > Control Panel > Security Center >

Manage security settings for.
2. From general tab of Automatic Updates window, select Automatic 

(recommended).

A3 Keep your computer current with the latest virus updates. (ex: Norton Antivirus)
Even when you have installed Norton AntiVirus on your computer, Windows 
cannot recognize the program until you configure the settings, displaying a
Security Alert icon. When you first use or install Norton AntiVirus for the first
time, follow the Registration Wizard steps to configure the registration settings. To
protect your computer from virus attacks with the latest updates, click on Options
to display the Norton AntiVirus Options window. From the left menu of the 
window, check Run Automatic Protection to select Automatic Protection and check
Run LiveUpdate to select LiveUpdate.

A4 Two virus scanning programs on one computer may cause system conflicts.
Remove one of the programs from the system.
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A5  If Windows does not recognize the existence of an anti-virus program even
when it has been installed, your computer could be vulnerable to attacks from
the Internet. You should install an anti-virus program that your computer is able
to identify. 
Check the following programs which Windows can detect and select one from
the list. 
A list of anti-virus programs that Windows can detect:

Symantec Norton Anti-Virus
NetworkAssociates (McAfee) 
TrendMicro 
ComputerAssociates 
Panda 
Kaspersky 
Ahnlabs (AhnLab)

Other

Q1 4GB memory capacity is not properly recognized by Windows.

A Windows XP SP2 cannot display a memory capacity over 4GB due to license
and driver compatibility problems. Even if the system information shows only
3GB of memory, the system memory capacity is 4GB and is normal.

The list is subject to change. Visit the Microsoft Web site
(www.microsoft.com) regularly to check the latest list.

NNNNooootttteeee    
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CPU Intel CoreTM‚ processor Duo Optional
Intel CoreTM‚ processor Solo

Cache memory 2MB
Main memory 512MB / Max 4GB, Memory type : DDR2 SODIMM Optional
Main Chipset Intel i945PM, ICH7M, ICH7M DH Optional

Hard Disk Drive (HDD) 9.5mmH 2.5", 60~120GB Optional
CD Drive RW-Combo, DVD Super Multi Optional

Graphics NVIDIA Geforce Go 7600 (128MB/256MB) Optional
Sound High Definition Audio Codec AD 1986A
Network Interface Modem : V.92

Wired LAN    : Broadcom BCM5751 1G Ethernet UTP Optional
Wireless LAN : 802.11ABG Optional
Bluetooth 2.0+EDR Optional

Multi Card Slot Memory Stick, Memory Stick Pro, SD Card, MMC, xD Card Supported
PC Card Slot PCMCIA Type I and, II Compatible
Ports IEEE 1394 (6 Pin), USB 2.0 x 4, Microphone, Headphone Optional

(S/PDIF Support), Modem(RJ-11), LAN(RJ-45), Monitor, 
TV Out(S-Video), DC Jack, Security Lock Port, 120 Pin Dock Port

Dimensions (mm) 395 x 278.8 x 30.5~34.4 W x D x H
LCD 17" WXGA+ (1440 x 900), 17" WSXGA+ (1680 x 1050) Optional
Weight 2.99Kg
Battery Lithium-Ion smart battery: 6 Cells or 9 Cells Optional

Operation Environment Temperature for custody : -5~40°C   for operation: 10~32°C
Humidity for custody : 5~90%       for operation: 20~80%

Operation Voltage 100 - 240VAC
Frequency 50 - 60Hz
Output Power 90W
Output Voltage 19.0 VDC

A-2 Manual

Item Specification Comment

The system specifications are subject to change without notice. For detailed system specifications, refer to the product 
catalog.
The capacity of the hard disk drive with Samsung Recovery Solution will be displayed as less than the specified capacity.

System Specifications
The system specifications will be described below. The system specifications may
differ depending on the derived models.
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Wireless LAN Specifications (Optional)

Intel(R) PRO/Wireless LAN 3945ABG Network Connection
Item Specifications

Physical Dimensions 30.0 X 50.95 mm (Width X Height)

Specifications operation temperature Same as system operation specifications
and humidity Temperature: 0 ~ 70°C,  Humidity: less than 85%

Power Saving Mode 70mW
Power Receiving Mode 0.95W

Specification Transmission Mode 1.4W

Power 3.3V

Compatibility IEEE 802.11a,  IEEE 802.11b, IEEE 802.11g,

Operating System Microsoft Windows XP
Network - NDIS5 Miniport Driver

Specifications Media Access Protocol CSMA/CA (Collision Avoidance) with 
Acknowledgement (ACK)

Security Wired Equivalent Privacy support (WEP) 64bit/128bit
WPA*, CCX*

■ RF Specifications
R-F Frequency Band 2.4GHz,  5GHz

Support Channels Channels allowed per country.

Device Description Transceiver

Power 5 mW

Transmission Method 11a mode : OFDM
11b mode : DSSS
11g mode : OFDM

Data Rate (Mbps)* 11a mode** : 54, 48, 36, 24, 18, 12, 9, and 6
11b mode : 11, 5.5, 2, and 1
11g mode*** : 54, 48, 36, 24, 18, 12, 9, and 6

Antenna Type Internal Antenna 2 EA (main/aux)

* The data rate may differ from the actual data rate.
** 11a mode is supported only when the device is connected with an IEEE802.11a device (e.g.

IEEE802.11a compatible Access Point).
*** 11g mode is supported only when the device is connected with an IEEE802.11g device (e.g.

IEEE802.11g compatible Access Point).

* This piece of equipment supports the Wi-Fi wireless LAN security standard, WPA (Wi-Fi Protected Access)
and CCX (Cisco Compatible eXtensions). To connect to a wireless network consisting of the WPA and
CCX, 1.2.2.8 or higher version of wireless LAN driver have to be installed on your computer, and certifi-
cates or PROSet may be required depending on the network settings. For driver update, visit www.sam-
sung.com and for information on the PROSet installation, refer to P.4-13 ”Wireless Network Setup Using
the Wireless LAN Setup Program” . For more information, ask your network administrator.
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Copyright

Samsung Co., Ltd. owns the copyright to this manual. No part of this manual may be
reproduced or transmitted in any form or by any means, electronically, mechanically,
or through audio, without the consent of Samsung Co., Ltd.

The information in this document is subject to change without prior notice.
The manufacturer of this product does not guarantee against data loss. Please ensure
that important data is backed up and stored separately to prevent from data loss.

■ Registered Trademarks

Samsung is registered trademarks of Samsung Co., Ltd.
Intel, Pentium/Celeron are registered trademarks of Intel Corporation.
Microsoft, MS-DOS, and Windows are registered trademarks of Microsoft Corporation.
Memory Stick and  are trademarks of Sony Corporation. 
All other product or company names mentioned herein are registered trademarks of
their respective companies.

This product incorporates copyright protection technology that is protected by method
claims of certain U.S. patents and other intellectual property rights owned by
Macrovision Corporation and other rights owners. Use of this copyright protection
technology must be authorized by Macrovision Corporation, and is intended for
home and other limited viewing uses only unless otherwise authorized by
Macrovision Corporation. Reverse engineering or disassembly is prohibited.
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Safety Instructions

Instructions for Setup

● Set up the system on a stable work surface.
If the system is dropped it may be damaged or it may inflict
injuries on the user.

● Set up the system in a clean, dry and airy place.
If the system overheats, it may be damaged or it may cause
fires.

● Do not use loose power outlets or damaged power
cables.
There is a danger of electric shocks or fires.

● Use standard power voltage.
High-voltage may result in product damage or cause fires.

● Use grounded power outlets designed for computers.
A grounded power outlet prevents electric shock from electricity leakage.

● Set up the system away from magnetic objects.
Contents of the hard disk drive may be deleted or the color of
the monitor may be permanently distorted.

● Dispose of moisture-reducing agents and plastic
packaging properly.
Consumption of moisture-reducing agents and placing plastic packaging over the
head is fatal, especially for children.

● A walkie-talkie must be kept more than 1 meter away from the
device.
Since a walkie-talkie transmits a very strong signal, it may cause a computer
malfunction.
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Instructions for careful handling

● Handle with care so as not to damage the data in the
hard disk.
- Since the hard disk is fragile and sensitive to external conditions, it

may be damaged from temperature changes or impact during 
operation. Take extra care to prevent such damages.

- Loss of data due to external conditions or carelessness during use is the user’s
sole responsibility and the manufacturer shall not be held liable for any com-
pensation.

In order to minimize damages from data loss, please backup data at all times.

Cases when the hard disk and data may be damaged: 
- External impacts while separating from or installing into the computer may

cause disk or data damage.
-  Power failure during hard disk operation resulting in resetting the computer

may cause disk or data damage.
-  Execution of delete (DEL) or format (FORMAT) commands by mistake may

cause loss of data.
-  Virus infection may cause unrecoverable loss of data.
-  An abrupt power cut during program operation may cause disk or

data damage.
-  Moving the computer, or impacts to the computer during hard disk

operation may cause data loss or bad sectors on the hard disk.

● Be sure to make backup copies of important data.
The Manufacturer is not liable for lost data.

● Turn on peripheral devices before, turning on the computer
Otherwise damages may occur.

● Turn off the computer before turning off other peripheral devices.
Otherwise damages may occur.

● Do not touch the modem, telephone lines and exposed 
electrical terminals during a thunder storm
There is a danger of electric shocks or fires.

● Before disassembling the system, turn the power off and
disconnect the power cable.
There is a danger of electric shocks.
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● Use only authorized parts and do not 
disassemble, repair or modify the computer
unless at an authorized dealer.
Use authorized service centers as the system may be 
damaged.

● Do not touch the power strip with wet hands.
There is a danger of electric shock.

● Place the computer away from heat devices (such as heaters).
It may damage the system or cause fires.

● Clean with cleaners specifically for computers
Do not use benzene, paint thinner, or alcohol to clean the computer. It may dam-
age the product.
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SAMSUNG Notebook Computer Global Warranty
1. What is Global Warranty System (GWS) ?

Warranty Repair Service will be provided by Samsung Electronics Co., Ltd as required during Warranty period.

2. What is process ?

a. The GWS service only applies to the regions mentioned below.

b. Only products that are subject to GWS, and are within the guar-
antee period apply.

c. When the computer unit is damaged (outside of the region pur-
chased), please contact and receive repair services from the
local SAMSUNG appointed service center (ASC). Since the
repair methods may be different for products purchased locally,
please check with the local ASC. 

d. Consultations made locally (outside of the region purchased) can
be given in the local language. 

e. Whether a product can or cannot be fixed will be determined
after a thorough examination, and the damaged product may not
be repaired to its original state, as circumstances may dictate. 

f. When a product cannot be repaired locally (outside of the region
purchased) please contact the national SAMSUNG appointed
service center for further enquiries. 

g. The only warranty provided under GWS is repair where reason-
ably practicable, replacement or credit is not supported under this
scheme. 

h. The length of time needed to obtain spare parts may depend on
the type of part, and in some cases may not be replaceable. 

i. Accessories (such as the battery) or the AC cable, are excluded
from the warranty. 

j. The User's Guide, drivers, and the operating system will not be
provided and are not purchasable locally (outside of the region
purchased). 

k. Software and operating system consultation and repair services
will not be provided. When moving abroad (outside of the region
purchased), please ensure that the Recovery CD, Software CD,
and the User's Guide are taken along as well. 

l. All costs arising from customs duties when moving abroad (out-
side of the region purchased) are the user's responsibility. 

m. Malfunctions and damages caused by the user's abuse and
neglect, or through other circumstances such as fires, earth-
quakes, floods, lightning, natural disasters, environmental pollu-
tion, and abnormal electricity currents will not be covered by the
warranty. All other circumstances are subject to conditions in the
warranty.

Korea - Samsung Electronics Service Co., Ltd.
416, Maetan-3Dong, Yeongtong-Gu, Suwon-City, Gyeonggi-Do, Korea
Tel: 82 1588 3366
E-mail: Computervoc.sec@samsung.com

U.S.A. - InteliSol
1001 NE Loop 820 Dock 5 Forth Worth, TX 76131, U.S.A.
Tel: 1 817 230 5293 FAX: 1 817 230 5045
E-mail: SamsungPC.Support@intelisol.com

Canada - HINET
425 Superior BLVD. #4 Mississauga, Ontario L5T 2W5, Canada
Tel: 1 905 565 1211 FAX: 1 905 565 1911
Homepage:  hinet@bellnet.ca

United Kingdom / Ireland - Samsung Call Center
Tel: 44 870 242 0303
Homepage:  www.Samsung.co.uk

Germany / Switzerland - Samsung Call Center
Tel: 49 1805 121 213 FAX: 49 1805 121 214
Homepage:  www.samsung.de

France - Samsung Call Center
Tel: 33 8 2508 6565
Homepage:  www.samsung.fr

Spain - Samsung Call Center
Tel: 34 902 101 130 FAX: 34 93 262 6766
Homepage:  www.samsung.es

Portugal - Samsung Call Center
Tel: 351 808 200 128 FAX: 351 21 425 1001
E-mail: samsung.info.es@lug.es.sykes.com

Australia - Thomas Electronics ESG Australia
4 Sheridan Close, Milperra NSW 2214, Australia
Tel: 61 2 9773 7400 FAX : 61 2 9773 7177
E-mail: teoa@thomas.com.au

New Zealand - Datacom Repair Center
Ground Floor 160 Grafton Road Auckland 1005 New Zealand
Tel: 64 9 356 1452 FAX: 64 9 356 1493
E-mail: simont@datacom.co.nz

Please refer to http://www.samsungcomputer.com .                                                                                                                        Rev. 1.3

Japan - Samsung Japan Service Center
2-6-38, Sinonome, Koto-Ku, Tokyo, 135-0062, Japan
Tel: 81 03 3527 5500 FAX: 81 03 3527 5533
E-mail: support@samsung.co.jp

Hong Kong - Samsung Electronics H.K. CO., Ltd.
11/F, Phase2, MTL Warehouse Building, Berth One, Kwai Chung, NT, Hong
Kong
Tel: 852 2862 6001 FAX: 852 2862 6971
E-mail: service@sehk.samsung.com

China - Samsung Electronics China Service Center
2/F,B-Building,No.2,LiZeZhongYuan 2 Road, ChaoYang District, Beijing,
China
Tel: 800 810 5858 FAX: 86 10 6874 7513

86 10 6475 1880
E-mail: webmaster@samsungservice.com.cn

India - Samsung Electronics India Service Center
22-Community Center East of Kailash, New Delhi -110065
Tel: 1600-11- 0011 or 3030-8282
E-mail: support.india@samsung.com

Singapore - Samsung Electronics Singapore Service Center
176 Orchad Road, Centerpoint #03-01A Singapore
Tel: 1800 726 7864
Homepage:  www.samsung.com.sg

Malaysia - Samsung Malaysia Electronics Service Center
3B-1-1. Level 1, Block 3B, Plaza Sentral, Jalan Stesen Sentral 5, KL
Sentral, 50470 Kuala Lumpur, Malaysia
Tel: 1 800 88 9999
Homepage:  www.samsung.com/my

Thailand - Samsung Customer Service Plaza (Bangkok)
1 floor Boonmitr Building 138 Silom Rd., Suriyawong, Bangrak, Bangkok,
10500
Tel: 1800-29-3232 (0-2689-3232) FAX: 0-2689-3298
E-mail: call.support@samsung.com
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Manual
This manual describes how to use computer as well as information 
on Windows, Internet, Upgrade, and Troubleshooting.

Customer Service Center
General Enquiry Hotline:   2862-6001
Technical Support Hotline:  2862-6406
E-mail: service@sehk.samsung.com

Web Site:
http://www.samsung.com/hk 
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The product images may differ from actual product appearance.
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